Safepoint fails

Have been using the My Cloud about a week.  Still testing.

I started trying to do Safepoints today.    The “written-to drive” is a WD My Book, USB 3.0 connected to the My Cloud Port.  

I have about 100GB on the My Cloud.    I’ve tried a safepoint twice.   Both have failed about halfway through.   There is a message.   From memory something like “Service request failed.   Try safepoint again”.   

Definitely not good.   Plain vanila set up and the operation fails.   Any ideas?

And…   performance is poor.    I expect the data path to be completely in the My Cloud, a path to a USB 3 drive.    The first 25 GB takes an hour or more.     not quite .5 GB / min.    Not what I expect from USB 3.

Anybody got experience with safepoints?   

Thanks for your help,


Hello, have you tried doing the safepoint to another USB hard drive? This can rule out any issues that might be happening with the My Book USB 3.0. 

I’ve no reason to suspect a problem with the attached drive.

Works - no problem - with other computers.

Passes the WD diagnostics.

Hi rrkaiser, please check your private messages. 

I’ve been expierencing the same problem.  Pretty much same setup.  WDMyCloud attempting to create a safepoint on a WDMyBook via USB.  I tried several times.  Thought I was on to something when I found a file with a “$” in the file name.  Changed it and deleted it from TimeMachine (also on the WDMyCloud).  But still nothing.

If I remove old attempts at a safepoint and create a whole new one from scratch it will grind away making the backup (12 hours or so) and fail within the last 5%.  Subsequent attempts to manually backup fail within minutes.

I have yet to make a successful safepoint, and unless it starts working soon I’ll return the darn thing.  What’s the point in migrating my files from my Mac (where they’re safely backed up on TimeMachine) to WDMyCloud where backups apparently require intervention by a deity.


I have exactly the same problem keep getting Failed request erro 36232

It nearly did 98% once

Using a Mac with a WD 2tb portable disc connected to the MyCloud

Same problem here.  I have about 340 GB on my My Cloud drive.  I’ve tried many times and got to 98% a couple of times but it always failed.  Currently the safepoint message is:  “This safepoint is in an invalid state, try updating to fix the problem”.  I’ve tried using the update and it still fails.

Possibly related issues…(1) In the contents scan the field shows “Error”, (2) Trying to do the firmware update to v03.01.04-130 but getting “Error Upgrade was not successful. (370006)”.

Something strange is going on here.

1 Like

I have a very similar issue

I bought a 3TB Mycloud recently

Initially it came with a firmwareversion  that ended in 139

Yesterday it updated itself to a new firmware version 3 ending in 156

Safepoints to local USB drives are horrendously slow and always fail half way through with no error message, sometimes  locking up the Mycloud

When you reboot the Mycloud,  you can see the safepoint but it declares that it is in an invalid state. If you update it, it simply starts again and fails again

I only have 170GB on my MyCloud

So far I have tried

an unpowered mini 1TB Toshiba USB3 drive

an unpowered min 1TB Seagate USB3 drive

a powered Seagate 1TB USB2 drive

All fail at different points

All drives are formatted NTFS

I have even tried a full format on one of the drives to ensure there is no bad block issue

All fails

I am using Internet Explorer 11 on Windows 8.1

Other people must be having this problem

If I simply do a copy from the MyCloud to a USB drive mounted on the Windows machine it completes fine in less than 2 hours

I am experiencing the same issue, error code 402002, and unable to even Begin to create a safepoint on either the PC or on my attached WD 1TB external HDD.

disheartening :manmad:

Same ere 2 TB unit.

Safepoint to other NAS / Public share also gives error code 402002

Hi.  I just purchased a MyCloud and was having the same issue with creating a safepoint.  When I was looking through some log files, I think it was /var/log/daemon.log I saw the error “Volume safepoint does not support extended attributes”.  I realized I formatted my usb drive as fat32.  I reformatted it as Mac OSX extended Journaled and tried the safepoint again.  Everything worked fine.  I’m not sure what the solution would be for a Windows user, but for Mac users the solution seems to be formatting the USB drive as OSX extended.  I hope this helps.



Really I will never recommended to anyone to buy WD products.

Well I bought a 3TB Mylivebook, and after some months trying to make safepoints to NAS disk and was impossible, so I decide to buy another 3TB mycloud thinking it will be easy to make safepoints, well I try so many times and lose so many hours and reporting to WD and always nice words but not solution.

Finally they say why not trying to making with USB from Mycloud, so I bought again a 3 TB Myelements from WD, connecting with USB and when almost 99% was done the system failure again.

I contact the WD team again and send all the logs, I restore to factory setting Mybooklive, I always getting the F…error 40202.

I spend so much money and still not solution.

Hope soon I will get an answer for deleting this post, if not I will publish in all forums, really I’m ■■■■ off

1 Like

The WDMC just doesn’t have the necessary CPU to handle GB of data …  The disk should not be larger than 300GB for those processors.

Most everything the WDMC is supposed to be able to do , it isn’t …

For the safepoints, my alternative is the command line : 1- Connect to WDMC as root, 2- mount the remote drive and 3- copy files to it using “cp” command.  

I still have to make the crontab work on the WDMC to run the cp automatically …

if If anyone wants to knoe the details please let me know.

1 Like

I’m just about to ready to just writing down all the text data and sketching a likeness of all the illustrated data, video media, well back to burning dvd’s and Blu-ray. To pathatic for me to even take seriously any longer. WD Was at the top of my list as far as extrnl/intrnl HDD, portable HDD…and so forth. They went from first to worst with this mess, they (tech support) can’t even call you with the times you give them, then leave a message with attitude. Oh well, time for a new #1. :slight_smile:

I so ungry with WD they send me so many mails for trying to solve the problem, but all bull… they say give IP fix to the device I do it, they say reset by the pin, I do it, they say update new sofware will solve it. Still not solved always the fu… error 402002 appear every time I try to create safepoint from MC 3TB to My live book also 3TB.

Of course any help will be welcome, I don’t understand well your explanations


Per this article, there could be a drive compatibility issue.

My fix for Safepoint error (402002) to My Book on Windows 8.1:

  1. Formatted My Book with Default settings (e.g. Allocation size, NTFS)

  2. Went into “Advanced Share” for My Book; assigned Full Control to Everyone

  3. Ran one-time back-up, then set to auto-update after first Safepoint success

That said, I find that the WD software is really lacking across all areas. Quickview, Dashboard, etc. are all hit or miss and do not work well at all. It took me days to get successful Safepoints, even with WD on the phone. They told me there must be a problem with other drives…I eventually figured this solution out through massive trial-and-error…not happy.

1 Like

My Cloud 2 TB FW 4.00.00-607

My Book  2 TB

Prior to the FW update no issues with safepoint

As per I’ve had on going safepoint issues. Two sessions with Customer Service have failed to provide a solution.

Will try again Monday with Customer Service but am not impressed with either WD firmware and/or software…

The question that comes to my mind is: "If the creation of safepoint is unreliable then how reliable is the disaster recovery using safepoint?’

1 Like


The restoring from Safepoint is NOT realiable from the UI. I had to try twice now. Failed on both occasions. The good thing is that the safepoint data can be easily copied back to the shares, either using a computer, or using SSH.

1 Like

@Ibmtcu-i appreciate the info, but I’m still running windows 7 Ultimate If that matters.