Huge safe point issues


I am having such incredibly large issues with Safepoint - it’s ridiculous. It’s also worth noting I have contacted WD through their email support once a day for the last 11 days - still no response. Actually laughable.
Thought I’d give it a go on here before I get rid of the device.

Every time I go to run Safepoint, I get to around 90% and then get an email notification with the error 1100. Tried multiple times and still no luck.
If anyone could please help me with this, I would be so, so appreciative.
Also, if by miracle I get this to work, is there any way of password protecting the safe points? I’m a bit uneasy with having all of my data accessible by anyone who can take out the USB.

Thanks in advance

With so many reported Safepoint problems, and a preexisting backup regime, I never bothered with Safepoint. I now use FreeFileSync for my backups. I know Safepoint should work, but there comes a time when your forehead starts bleeding that pragmatism, rather than dogmatism is called for…

As for security; your MyCloud is just as easy to steal, isn’t encrypted, and can have all passwords cleared by a simple reset…

I suggest creating another safepoint (don’t delete or use the existing one) and schedule it for a time when there will be no computer activity in your home (mine is scheduled at 3 am)
As to password protection I have no idea.

I’ve had huge issues too.

I’ve spent 2 weeks going through forums, emailing WD direct etc, I wish I never brought the WD Cloud now.

I’ll be taking mine back this weekend, such a shame as it should be so simple.