Safepoint failure since FW upgrade

By and large the recent FW upgrade went smoothly BUT (and it is really a big BUT to me) since upgrading I have only been able to create a safepoint on one of four attemps.

Error Message: “Your safepoint cannot be updated due to failed request. Please try again (36323).”

I have WD My Cloud 2 TB with 4.00.00-607 firmware trying to create safepoint on WD My Book 2 TB 

Had no problems creating safepoint before the upgrade. At no time have I done anything to modify the device.

Additional Info;

Dashboard shows Notifications for the two most recent safepoint failures:

"There was an error updating your safepoint.

 2 - There was an error updating your safepoint Daily on the My_Book share WDMyCloud.

Sunday July 13, 2014 6:45:45"  Code 1102"

and the other “Sunday July 13, 2014 6:57:27”

These times were approximately two hours in the future despite the fact that My Cloud shows correct correct computer time.

Tried another safepoint (3rd today) same error! Thanks WD!

So tried a Factory Restore - System only. Supposedly successful(?)

Then as Dashboard refreshes get error: USB internal server error (400255).

Ignored and checked settings; tried to change time: error unable to retrieve data make sure there are no connection issues and try again (200005).

As mentioned in original post this is a plain vanilla system no modifications.

Not to rant but this My Cloud worked fine before FW 4.00. On the strength of that I bought a My Book for additional backup and WD TV Live Streaming. 

Why can’t WD provide an easy means for us to go back to the old firmware?

I faced the same error in the past. I’d bet you have a corrupted file system on your attached USB disk, maybe because you unplugged it to stopped it before ejecting it through the NAS UI.

Try to eject the drive using the UI, then plug the USB disk on a computer and run chkdsk if it is formatted NTFS. If formatted otherwise, you will have to look for some disk checking software that works.

If you can access the safepoint through a computer after fixing the file system try to run the safepoint again.

If that doesn’t solve it, delete the safepoint from the UI, erase all data from the disk, reformat it to reset the file system and create a new safepoint.

Last night after the system restore I removed the existing safepoint, checked that files also removed from My Book.

Ran new safepoint successfull. There is still a time error - notification on Dashboard now 3 hours ahead of computer time.(My Cloud set for Eastern Time,  NTP Service - ON.

Etupes: Is possible that it was a corrupt file but not from improper removal of My Book as it has never been removed.

Will try at least one more manual safepoint and one automatic before closing this thread.



Have done one more manual update and one auto update both “successful”, however, Dashboard notifications still show incorrect time namely 3 hours in the future.

The system will generate an error updating the safepoint if a manual safepoint has started, but a scheduled safepoint tries to run while the manual operation is still running. Could that be your case?

I schedule Auto updates for 1:00 a.m. when the computer is shut down and should be safe time to update the safepoint.

Until recently the only manual update was when I set up the first safepoint.

The morning after the the FW 4.00 upgrade I saw the the notification that safepoint had failed. Then attempted manual upgrades.

It just seems one heck of a coincidence but given some of the other issues I’m having since the FW upgrade I’m inclined to think the new FW played some part in the problem.  

I lied, safepoint problem not resolved, auto update at 1:00 am this morning failed.

Am awaiting call from WD support.


Just finished manual update successfully, so problem not consistent.

At the risk of sounding like a broken record we deserve an option that allows us to easily roll back to the previous FW version.

I’ve just spent an hour and a half on the phone with customer support. They don’t understand what is happening and promise to get back 24 to 48 hours after examining the logs.

Though I appreciate the efforts being made by support I don’t appreciate the grief that I’m getting as a result of a firmware upgrade.

Darn! I have the same error and issue. My scheduled safepoint failed after a successful manual one. I will try a manual one again and see what is going on. If safepoints don’t work I will have to move to something else.

I do not understand what’s going on. After days of not being able to make a successful safepoint and having a unsuccessful session with Customer Support on Tuesday this morning things seem to be improving.

Made one small manual and one small auto safepoint. Am currently running a larger one (210 GB).

Customer Support is calling me this afternoon to follow up from Tuesday.

My safepoints were working fine eventually with firmware v4.0. I am working on downgrading to v3.0 as the shares are dropping (which was not the case with v3.0).

So Customer Suppor called. They reinstalled FW 4.00 by SSH and safepoint is back to failing, time of notifications still out by 3 hours. . 

When will WD acknowledge that this FW is buggy? 

Had similar issue… took WDMYBook plugged into WDMYCloud and plugged it into PC ran check disk and plugged it back in to WDMYCloud and problems resolved…hopefully this helps… 

I think Etupes works for WD, every time some one has a problem with safepoints Etupe answers to them, but if you read all the listing, no one is really solved , so please Etupes stop saying to people what they should do and ask WD a real solution. I think we all must create a viral youtube video, I have some ideas like this guy perhaps is the only way they will learn.

#unitedbreaksguitars #WDsafepointsneverworks #36323 #1102

Hey, no need to get personal here. I don’t work for WD, period. If you want to talk to WD, go to their customer support. Good luck.

Etupes , I talk many times with them and people in WD support was very kind even they change mybooklive for mycloud, but this don’t solve the problem there are many users claiming for this, the solution must come from WD quality team, support  team can’t make nothing if product is bad design, this product is for home use, and I want to know if someone here make a safepoint several times between MYclouds. Sure not.

I was in computer business all my live so I’m not a basic user.

So hope some people of WD will answer all of us. Anyhow I start designing a nice video for youtube hope to have time this summer time for finnish like #unitedbrakegitars

One thing I noticed is that there is a typo in the directory name in the new firmware in 


the directory : safepiont_files  should be named safepoint_files according to the scripts that use it.

1 Like

Did anyone ever get this fixed.  I am having the issue in trying to back up a mycloud to a Livebook.  

Having the same problem:

Your safepoint cannot be updated due to a failed request. Please try again. (36323)

Using a 3TB MyCould with a 3TB MyBook connected to its USB port.

I have continuous backups running using Smartware, so I thought that the limited RAM onboard might cause failure if those files were updating during the Safepoint operation. Disabled all backups and tried to “update” my “invalid Safepoint”. Still the above error.

Anyone have any success yet?

WD, when will the firmware be updated? This has been a rampant issue in the forums for the better part of a year.

I’m having the identical problem.  Any solutions?