Safepoint error 1100: Will the new firmware solve the issue?

Dear friends,

I’ve tried to backup MyCloud to the new WD Elements external drive for 4 times with no luck. Everytime the backup process is almost finish, I got an error message. I got this notification email:

Event title:There was an error creating your safepoint.
Event description:2 - There was an error creating your safepoint MyNASbackup on the NAS_BACKUP share on WDMyCloud.

Event code:1100

I have read other post where one member finally can create safepoint successfully after completely restoring  MyCloud, however if I do the same thing, I will lost all my data (because I don’t have any backup yet). I’ve tried to restore the system only last night and create safepoint again, but I still recieve the same error.

I wonder if the new firmware will solve the issue. Please give me some advises. If there is a WD staff or experience member active in this forum, your help will be really appreciated.

Thanks anyway!


I recommend you try a “System Only” restore.

Check page #84 of the User’s Manual.

You may also check:

How to restore a WD My Cloud, Mirror, EX2, or EX4 Personal Cloud drive to factory default settings

If my experience is anything to go by, since upgrading to the new firmware, Safepoint doesn’t work at all!

Hopefully other people are having more luck.

Hi HDKnows,

Thanks for your reply and suggestion. I have tried system only restore before I created the safepoint for the third time, but it didn’t help. Then I installed the new firmware (version 4) and tried to create the safepoint again. It failed even before the process reach 20%.  I will try to do “system only” restore again and then create a safepoint this weekend. I will report to you the result. I hope that the new firmware version will not make thing worse for me. I am a bit worry if the new firmware makes the safepoint backup unusable, as Sundazed said.

HI Juswan

Did you manage to get your Mycloud Safepoint problem fixed, as I have the same issue ?

Thanks in advance 

If not - anyone else out there with any ideas ?


I tried every suggestion listed on this forum, and at one point of total frustration I actually restored the Mycloud to factory settings (after the system restore suggestions didn’t work) and started all over, but could never get the safe point to work again. This all started after the last update. Before that it always worked fine. I have been manually backing up every week now waiting for a firmware update, hoping there will be some fix. Outside of the Safepoint issue (error code 1100) I have been fully pleased with the performance of my device and I use as it is intended to be used. Mit is disappointing though that I cannot get it to save weekly safepoints as it used to anymore. Fingers crossed we will see some miracle relief in the next update as I know this issue is no surprise to anyone, especially HP. There is more than enough postings to that effect.