Transmission client isn't available

So I solved this issue using Docker and pulling the latest Transmission Image build.

  1. I created a share on my WD Drive (called Transmission) and then set the downloads folder to a ‘bind’ instead of volume. The path should be ‘/shares/transmission’

See image

This will let you access the files like you did before.

2 Likes

Could you provide a tutorial to install/use Docker ?

well today i got delivered my cloud ex2 ultra and i bought this for transmission only caz i already have my cloud home for other use… and unfortunately while setting up it got updated to os 5 could u pls tell me is there anyway i can have transmission back on os 5 or i feel i have lost my money and now its of no use to me.

Look at this link and install docker - https://github.com/WDCommunity/wdpksrc/issues/57
Then try this - https://youtu.be/ARuyau0_j28?t=648

3 Likes

same problem here,
transmission does not work, does not let you install external apps, and does not search for updates due to network failure and indexing files infinitely.

when wd will solve and how the network problem will be solved?

rossomike1966
yours also the network failure when looking for OS update ?

no, my network is ok…everything is well
only when i try to install Emby…“Incomplete app download. Please check your device’s internet connection and try again”

One user more here with the same problem. The main purpose for having Ultra was the use of Transmission. Come on, WD, add Transmission to the available apps.

At least, add any other p2p app or solution. I am thinking seriously about changing my NAS, getting a new and efficient Synology NAS

2 Likes

It’s because the app is not compatible with the new OS. Same issue here

fortunately i received my ex2 ultra yday and updated it without knowing… now i have ordered replacement which was still possible hopefully it wont come with os5 and i WILL not update it until transmission is provided in os 5

Fortunately it seems that Transmission will be available in OS5 soon according to the info WD provide in the knowledge base:


Another one with the same problem, hopefully they will solve it soon

Ya its showing "** available at later date " has now showed up there …it wasnt written there till yday… Just the tick mark waz there.

Yes. The disparition of the apps HTTP download and P2P download is a real huge issue that has to be fixed ASAP ! I can’t believe WD has proposed such an update without these basics services ! And we cannot even return back to the OS 3 !
I wish I had not bought a WD NAS and would not recommend to anyone such a product.

1 Like

I don’t believe that serios company like WD could make mistake and exclude Transmission…
It should be fix as soon as possible.
May be someone had a problem with backups on external UBS storage in OS 5?

1 Like

WD should provide a path to return to OS3

Ok. This (OS3 -> OS5) is officially a DOWNGRADE

7 Likes

same issue here… it’s ridiculous my main use of the EX2Ultra is for torrents and then view the movies over my media devices now after that “upgrade” the process is much more complicate!

1 Like

Transmission
available at a later date

it’s strange that transmission appears later.
in my opinion it will not appear at all, it is the talk of deactivating p2p
looks like it is trying to attract people to switch on OS5

You can also not send files to the server that are larger than 5GB

a really bad deal i want to downgrade too