Transmission client isn't available

I just updated mycloud ex2 ultra to 5.04.114. I lost my Transmission install and I’m wondering if there is a way to get that back. I’m able to download the files linked here but when I attempt to instal I receive an error advising * Incomplete app download. Please check your device’s Internet connection and try again. Can anyone guide me how I can I download and install transmission back?

8 Likes

the same for me please help

I am in the same boat. One of the main reasons for me to have a NAS is to be able to run the Transmission client from my NAS… Where can I find a way to get that functionality back. Thanks

After upgrading to My Cloud OS 5 (Firmware: 5.04.114), I’m getting the error message “Incomplete app download. Please check your device’s internet connection and try again.” on the My Cloud PR4100 when trying to reinstall apps. Also, I can’t reconfigured the pre-install apps, specifically Plex TV. Please provide a solution. Thanks…

The same for me. Please give us a solution

Hi,

as others said I bought this NAS only for Transmission, an now is not available.

Here in https://os5releasenotes.mycloud.com/#/ they say in Known issues
"transmission app is not supported at initial launch "

But… what does it mean? When it will be available

2 Likes

Same here, or other downloading solution???
no transmission
no http download
my ex2 ultra just like a trash after update

2 Likes

The same, you must make some full fonctionnal updates!!!

1 Like

HTTP download app is deprecated, as stated in the Release Notes, along with other apps, and no further official support will be provided.

Regarding Transmission app, it’s still supported but, strange enough, it disappeared form the APP list.

WD Support Team have been notified and they are working to make it available again with the next firmware update.

can istall a package by ssh? where find the package?

Transmission is working fine for me. After update the PR4100 installed it automatically (actually i had to click install on the interface), but is was pretty straighforward.

The only package that i’m missing is Entware.

Same here, Transmission not available with EX2 Ultra

Same here!!! Please advise

even installing Emby i get the same error. it seems that the new OS doesn’t accept APPs to be installed manually

1 Like

bin package for Cloud OS 3 are not compatible with Cloud OS 5

Entware is not compatible with Cloud OS 5.

For Transmission, does you restore to default your PR4100 after update ?

1 Like

I’ll installing the Emby beta version for OS5. i wrote in the emby forum too

Same situation… even though I trusted the differences posted here: https://support-en.wd.com/app/answers/detail/a_id/29389.
WD, please fix it!

1 Like

fooled by this info too : https://support-en.wd.com/app/answers/detail/a_id/29389