Torrent Client in OS 5?

Hello. Where I can find P2P torrent client torrent in OS 5 ? In OS 3 i had this option.

@locarno The PSP Downloads app is not supported on My Cloud OS 5.

Very bad. I bought EX2 Ultra with P2P function and now you removed it. I shouldn’t upgrade to OS 5.

3 Likes

Yeah, you shouldn’t. Me to…

1 Like

anyone found a replacement for P2P? there is no rollback from OS 5 :frowning: my device has just became useless…

Have you guys tried the Transmission app? It just became available with yesterday’s firmware release.

2 Likes

My NAS says firmware is up to date. 5.04.114.

Where do I get that new firmware from?

Thanks,
Giedrius

update just came in. I will check the APP.

Can we access it through the local ip? If I go through configure I’m sent through wd remote. I want to be able to access it like http://host:port/, something fixed… it’s not hard

1 Like

i only found this solution but never tried…

1 Like

How can I download these bin files? It says access denied, even if I’m registered user in this forum

The release notes say only the web interface works, I am on an older mycloud OS (v3 I think)…and am hesitant to upgrade because I use the torrent app on mine extensively with a remote connection GUI app. I suppose I could use the web interface, but would be nice to SSH into the OS and change the config file so the GUI remote connection would work. Is that even possible or did the kill SSH? I havent been keeping up…but with os3 remote file access being cut off later this month I am starting to think about updating maybe. I barely use remote access but when I do its nice.