MyCloud Ex2 Ultra - Firmware Upgrade Broke Transmission

I tried searching the forums but could not find the previous post discussing this.

My firmware auto-updated to the latest last night. This caused the transmission app to no longer, or even show installed. I attempted to reinstall but it says “failed to install app”.

I ran a ps aux|grep -i transmission and see this:

root@MyCloudEX2Ultra root # ps aux|grep -i transmission
 5363 root     33408 S    /usr/sbin/transmission-daemon -M -g /mnt/HD/HD_a2/.systemfile/P2P/.settings -w /mnt/HD/HD_a2/P2P/complete --incomplete-dir /mnt/HD/HD_a2/P2P/incomplete
 5501 root     34816 S    /usr/sbin/transmission-daemon -M -g /mnt/HD/HD_a2/.systemfile/P2P/.settings -w /mnt/HD/HD_a2/P2P/complete --incomplete-dir /mnt/HD/HD_a2/P2P/incomplete

Looks like two are running? I ran a kill on both, but still cannot get it to reinstall or run.

Not really sure what happened. It was working without issue prior.

Any thoughts, suggestions would much appreciated.

@brokentechnology You probably should post this topic in the correct sub-forum for your device.

Thanks @cat0w. Moved to proper sub-forum.