Stuck on blinking white light no access

just rebooted via ui and now blinking white light no access. i log in via ui and it says initializing. its not supposed to take more than 3 min its been 45 any suggestions

younome wrote:

just rebooted via ui and now blinking white light no access. i log in via ui and it says initializing. its not supposed to take more than 3 min its been 45 any suggestions

it can take up to several hours. leave it alone and have some coffee. do not kick it :stuck_out_tongue:

2 Likes

several hours is way to long

younome wrote:

several hours is way to long

apparently when it is in this state there is no arguing with it. I tried SSH’ing into it when it was initializing and it promptly refused me multiple times.

I then decided that I should simply reset it and I did, and it took another few hours not talking to me; I learnt my lesson.

Your other choice is to kick it, but then you have to glue the pieces together and send it into WD for a replacement unless your gluing job is so terrible then they will refuse to replace it.

When it turns blue again, never turn it off again or reboot it; I haven’t since my last initialization and that was last month :stuck_out_tongue:

I did factory reset through UI and white light is blinking on me for 20 hours now. I tried button reset a couple of times now. I’m not sure if I should wait any further or try kicking it.

The factory reset can last for a few mn when it is a system only restore, or up to 30h+ for the other options. If the NAS rebooted already, it is still working on it. Give it another 20 hours for good measure, then unplug the power and plug it back in.

I had done system only reset. I gave it another 48h or so just for a small hope of saving it. Didn’t work.

I’m now taking it apart to take out the HDD and hopefully save the data.

For anyone who is inclined to use the reset function, I advise not to use it without fully backing up the drive.

Well, i’ve just had a series of power-cuts (3 or 4) my MyBookLive rebooted within a couple of minutes BUT my MyCloud (3Tb) has a blinking white light, its been like this for about an hour now, is this normal? if so any ideas how long this will take to come back online, theres about 1Tb of data on this drive atm.

depending on the internal state of the drive it could be very reasonable. generally it is fairly quick but no way to predict

do i just leave it alone or is there something i need to do?

do i leave it connected/unconnected from the network for example?

I would just leave it for at least a few hours. if no change pull the plug and try again

after 3 hours the flashing white light has stopped and now i have a flashing yellow/green light still no network access (no lights on the network interface). i have tried several network cables incase its a faulty cable, also i have plugged the network cable directly into my laptop with no luck.

any suggestions?

per the manual a flashing yellow light is either tempature or network cable

how warm dose the drive fell? is it sitting by a heat source or vents exposed?

no lights in back make me lean towards the LAN being the issue. try turning off wifi on the laptop then connecting the laptop to the router/switch. can you get to the Internet? once everything is ok here unplug the cable from the laptop and plud it into the MyCloud. any back lights? and changes in front.

it is possiable the power issues damaged somthing either the router/switch or MyCloud

thanks for your replies, its looking like its the mycloud network connector/card, the switch it was connected to is working fine and all other equipment connected to the switch is working as it should. the mycloud seems very cool so i doubt its a tempuature issue. i guess as the drive is less than 48 hours old my best bet is to go back to the store i purchased it in and ask for a replacement. thanks for all your help. 

i just wish i haddent deleted the data off the Mybooklive once i had transfered ot all to my mycloud

I had same/simliar issue.  Blinking white light for hours.  I hard rebooted by pulling power cord, counting 10 seconds, then plugging back in.  Still got a blinking white light for 24+ hours.

I finally got the drive to respond after pulling power cord.  Removing external drive USB cable.  Then reinserting power cable.  I was able to reconnect in minutes. 

Hope this helps someone else. 

Hi,

I experienced the problem as well. Several times. Found out that:

  1. Disconnect all (power supply, ethernet cable)

  2. Connect to AC power

  3. Wait around 10 seconds (light should be steady clear white)

  4. Connect ethernet cable

usually solves the problem. Shortly afterwards the light switches to the steady blue expected.

Don’t ask me why. Don’t know if it will work for you out there. But for me it does …

1 Like

I followed the steps you outlined to a T. When I plugged the ethernet cable into the My Cloud, the light stayed white and steady for almost 2 minutes then started blinking. It’s been blinking white now for almost an hour now. Is there anything else I can do? Did I break my My Cloud by hooking it up to a new modem? Or just by unplugging it? This thing seems awfully temperamental. Am I missing a step?

This is my second unit and I’ve had similar problems with both. I find that “waiting 20 hr” is not an acceptable solution. This forum is clogged with dozens of such purported “solutions”. If I can’t leave home and rely on the unit to work and work in a timely manner, what is the point of owning one?

1 Like

Return to store or return to WD for warranty and sell the replacement on ebay

I have 3 more days to return mine to the store for refund and I will probably do so

If you have a AT&T UVERSE router, you need to place a network switch between the WD Cloud device and the router. There is a plug and play problem with the AT&T router.