WD My Cloud stuck on white light

Hello there,

Today my girlfriend’s father gave me his WD My Cloud hard drive because he wanted me to install a backup software on it (crashplan) and as he knows that I’m able to work with SSH’s and putty, he asked me to do it.

He didn’t use it for a while and therefore he wants to make better use of it.

So, what I did, I arrived home, plugged it in as it was shown on the setup (using a direct socket and the cables WD provided), the machine turns on, quick white blink, and then “solid” white led that blinks off every 20s.  From what I understand it is initializing, and from what I read it can take up a few minutes. During this time I installed the recognition software, tried to scan through network -fail. I go back down to check if the light is not blue, it’s white, I unplug the machine after like 5-10 mins, replug it, same story, no blue led. I lose my patience, after repluging all the cables, still nothing. That’s where I decided to do a reset. I pushed the button, 4s, no reaction with the led, after like 5 mins, I decide to do the “factory reset”, 40s on the reset button, no led reaction. Waited 5 minutes, nothing, still the long intervale white off-blinking. I decide to deplug everything, including my router, and replug it, same story, after 5 mins I decided to do a reset again, using a paperclip, pushing the reset button (no led reaction, of course). And same story, no blue led.

So here are my thoughts, I underestimated the machine’s booting time, but I doubt it could take a few-over-10-mins minutes. Second thought, is it possible that it’s updating? As it hasn’t been used in a long time, could it be possible? However, even if I unplug the network cable, it’s still doing the same.

And finally, I read a few things on my clouds being bricked?

Any ideas, suggestions/advices or notices about the time it takes to boot?

Edit: Interesting fact, when I tried to check its IP on the routers’ list, for some reason it doesn’t show up, the cable blinks green on the back… 

Just to let you know that all the angry customers are conjugated in this forum. There are only moderators that from time to time have some knowledge and there is Bill_S who gets on when the going gets tough… but otherwise us customers tries to help but most of us are jaded by now and sometimes decides to sit on the sidelines to see how this customer plays out.

So… having said all that… 

You have basically done the three things that WD in their wisdom didn’t want you to do

  1. pull the plug while it is initializing (several times I bet, hey we all done the same; I think I must have done that at least 20 times the first time I got my drive and if you do that too many times, the light turns red… because fsck won’t return a good chkdsk.

  2. multiple resets (Yup done that too) now you really in deep sh*t… the initialization effect will now take about 3 hours, maybe less since there is no data… but then again it might take a couple of days

  3. Throw it out the window… I almost did… but I had some money invested in this so I didn’t…

Now… it has to do with patience… plug it in… and leave it alone… It may take 30 minutes or it may take 3 to 6 hours… mine took 3 hours and it came back to blue light.

Make sure the ethernet cable is plugged into a gigabit socket and just wait it out.

That’s it…

Then join the rest of the angry customers that are in this forum as we grumble about how bad this little unit is. It is bad, no doubt, but then some of us started to hack it a little and then it becomes usable. So while you are waiting for the little blue light to come on, go ahead and look around the grumpy forum for tidbits of info. Grab a beer and relax and swear a little bit.

Good luck

p.s. if the blue light doesn’t come in… either phone tech support and they will probably RMA it for you and you get another one that is pretty much the same, but this time you learn to plug it in and leave it alone. If you decide not to phone it in, post up about the problem, then one of the moderators will ask if you want to escalate it… then you will get the phone call instead.

Thanks Raphael,
you truly deserve a beer from me.

I won’t complain, I guess I’ve done the worst mistakes possible without really trying to check if what I’ve done was really concious.

It’s been around a little more than 8 hours, and it’s still the same white led.

You said it could take days, literally? I’m ready to let it boot for a few days if it’s necessary, I really want to avoid to have to replace it.

I will let it hos it is for a few hours whilst I’m at work, and I will see if anything has changed.

Thanks a lot for the reply,

Has finally your patience paid back? did the LED turn blue?
I am having the same issue, I guess while it was trying to do something I plugged it out couple of times and now it’s stuck.
Please share your experience with me.