Solid White Led.. won't turn blue

I’m the owner of a WD My Cloud and have been using it without any problems.

Tonight i got home and the white led was on solid. Strange thing was, i could still reach it thru web interface on programmed ip adress.

So… i gave it a reboot, from the page, and it never came back. The only thing i see now is a white solid led, won’t turn bue.

The nic only shows one led green flashing continuesly, and the machine isn’t visible to any net spoofers.

Any idea’s on what i can do to save about 1,4 tb on work ??

if you only have one flashing LED by the NIC and not a solid and a flashing this is probably the issue

how long has it been setting with a white light? after a crash (power failure etc) it could take a very long time to come back. if htere is not a solid network LED i don’t think this is the issue here

reboot the router/switch etc that the mycloud is connected to

try a new network cable

possiably a system only restore but i doubt if it will help

Tried a different cable, and a different port. I dont know if the system has  crashed, but do know the power was on all day.

How long it had a white light, i dont know, i fel to my attention as i got home.

I will try to reboot de router, but don’t know if that will help.

Here the same since yesterday. Whithe led stays on. After reset the computer can find the mycloud on the computer but says: " Apparaat initialiseerd"


Well… after i bought the thing 2 months ago, and the service is **bleep** all over… this was my last WD product i bought.

I started to break the **bleep** thing to get the hard disk out, and saved all my data pulling it off using Linux Ubuntu.

I have tried all there was, and read all over the net, this thing is a totall disaster, or as we say in Dutch… Meuk !!!

Now all of it, including the drive itself are resting in peace in the trashbin.

even if you don’t want the mycloud the disk should be a WD red disk which should be good for any other use, just reformat it

I dont have any trust in WD Products or resellers no more… The trashcan seems to be happy with the thing.