White solid white light WD MY Cloud

hi there,
i have a problem, suddently my wd my cloud 3tb started with a white solid white light that never turn blue… i changed ports, i changed the router, i tried turn on to pc, soft reset, hard reset, but the light persists and i dont know how to fix, does someone knows whats happening and what is the solution?
best regards

@Rykye The My Cloud Home LED does not turn blue! See the User Manual.

1. Front LED The front LED on My Cloud Home devices is a single color, white. It is either on, off or blinks with a certain rhythm to indicate a specific “System Condition”. A “System Condition” list is outlined below in Table 1.2.

Do you have a single bay My Cloud device or a My Cloud Home device? The two devices are not the same. Did you change anything recently on your local network like move to a new broadband provider or replace the network router?

If you have a single bay My Cloud device then you will need to know which firmware version (v4.x first gen or v2.x second gen) it uses since the front LED light may not indicate the same between the two models. See the User Manual for your particular model to determine what a front white LED might mean.

If you recently changed network providers or changed your router then the following WD Knowledgebase article may apply. The work around for the issue discussed in this article is to put a network switch between the My Cloud and the network router.

@Bennor, my device is one like this

and yes i change router and after that the device isnt recognize by nothing…

usually i turn on the cloud it appears on pc after the blinking white light pass to a solid blue light, now appears a solid white always i turn on

my cloud its a 1º generation

@cat0w my device is like this https://www.wdc.com/pt-br/products/wd-recertified/my-cloud.html#RWDBCTL0030HWT 1º generation and i only can use it when light turn blue (used**)

First troubleshooting step is to perform a 40 second reset via the reset button on the back of the My Cloud.

Second troubleshooting step is (as suggested in my prior post) put a network switch between the My Cloud and the network router. As the knowledgebase article posted above indicates, certain routers have/cause an issue with the My Cloud where the My Cloud is no longer seen on the local network.

i tried soft reset and hard reset (40 sec) nothing. the problem is that with the swich could work if worked directly in pc right? but i try turn directly to pc and doesnt work either.
oh and i tried turn on in the old router and the solid white doesnt change
i turn on, appear 3 sec white blinking and then solid white light for ever (days)