Plus d’accès au WD My Cloud 4To

#1

Bonjour, depuis hier soir, je n’arrive plus a avoir acces au Cloud.

La led reste blanche, j’ai essayer de faire un reset en le débranchant et tenir le bouton reset enfoncer pendant 40 sec, cela n’a rien changer.

Il est configuré en DHCP, et apres plus de 15 min +/- il prend une adresse ip.

Quand je rentre celle ci dans le navigateur, il est en attente d’une réponse, rien ne ce passe, même si j’utilise Tableau de bord WD My Cloud.

Merci de me répondre et de m’apporté une solution.

#2

wha, la compétence et la rapidité des réponses  me laisse dans voix…

#3

J’ai pratiquement la même chose depuis samedi-dimanche :

Quand je le redémarre j’ai la led qui devient blanche puis qui clignote en blanc et passe au rouge fixe. 

Impossible d’acceder à mes fichiers !

#4

Bonjour, j’ai solutionner mon problème, grace a la communauté anglophone mais pas grace a la communauté Francophone.

je parle pour mon cas, c’est apparement la dernière mise a jour qui c’est mal passer.

j’ai simplement remis une image dessus.

je ferais plus tard un tutto pour expliquez comment j’ai récupèrer mon WD My Cloud 4To.

#5

Enfin, juste si ça intéresse quelqu’un bien sur.

#6

RESTAURATION  De Mon WD My Cloud 4To

 

Grace a ces posts j’ai pu y arrivé.

 

http://community.wd.com/t5/WD-My-Cloud/Here-is-WD-My-Cloud-2TB-virgin-disk-image/td-p/637769/highlight/false

 

http://community.wd.com/t5/My-Book-Live/GUIDE-Debrick-MyBookLive-v2-0/td-p/567582

et ce lien qui contient l’image WD My Cloud pour un 3 To

 

https://mega.co.nz/#!FZkASQ6T!P3DMWzaOn62jSrG4SECtIDeJeLYEdmz6w6kR9it8U68

 

en fait j’ai rien inventé ni trouver, je vais juste vous expliquez la marche a suivre en français.

 

Au préalable, j’ai démonté mon disque dur  de son support, que j’ai brancher sur une machine linux pour récupérer mes donner.

Voici une vidéo qui montre comment faire.

https://www.youtube.com/watch?v=TGLJi66vxnY

 

je vous avoue que j’ai péter les quarte pattes qui maintienne le boîtier, mais ceci dis, une fois le tout remonter, tout tient correctement sans le moindre jeux.

 

  1. Télécharger une image live cd d’un linux ( perso je l’ai fait avec un lubuntu sur une vieille machine) la distro n’a aucune importance. Veillier quand mémé a ce que GPARTED soit disponible sur la distro ou utiliser “ http://www.sysresccd.org/Download  “
  2. Télécharger l’image vierge du WD My Cloud ici .
  3. Extraire avec 7-Zip ce fichier ( mycloud3T.7z ) vous obtenez le fichier mycloud.img .
  4. Machine éteint, branchez votre HDD WD My Cloud sur un port sata  et alimentation  de votre carte mère (celle ou vous utiliser le linux)
  5. Rallumer votre machine qui contient votre linux ou le Live cd linux, dans ce cas n oublier pas de démarré sur votre cd-rom / dvd rom.
  6. une fois votre linux démarré, lancer Gparted pour vérifier comment est monté votre WD My Cloud, dans mon cas, il se présente sous /dev/sdb .

           le disque contient plusieurs partitions divers, deux EXT3  et une EXT4, la plus grande,

           celle qui contient vos données.

           Donc si vous avez des donnée a récupérer, vous savez ce qu’il vous reste a faire.

gparted.PNG

   

   7. Toujours avec Gparted, vérifier comment est monter votre clé usb si vous l’utiliser pour

           l’image (mycloud.img)  perso je n’ai pas utiliser de clé usb puisque l’image était sur mon

           disque dur ou ce trouve linux.

          si la clé usb est monté sous SDC1, SDD1, SDE1, etc . . .  substituer le nom du lecteur.

   

   8. Voici les commande a utliser si vous utiliser une cle usb

           

           lancer un terminal et tapez ces commande.

 

        mkdir /mnt/usb (enter)

        mount -t ntfs/dev /sdb1/mnt/usb  (enter)

        dd if=/mnt/usb/mycloud.img of=/dev/sdb (enter)

 

Concrètement dans mon cas, j’ai lancer un terminal et je me suis placer là ou ce trouvais l’image mycloud.img

j’ai du exécuter la commandes avec sudo (super utilisateur)

     9.  Voilà a quoi cela dois ressembler une fois l’image placer, ça a pris moins de 5 minutes pour ce faire.

   10.  Voilà si vous avez un 3 To , retour dans son boîtier, il est comme neuf.

   

           pour le 4 To vous pouvez le tester mais vous verrez qu’il vous manques des octets . . .

         

            manque octets.PNG

        

   11.   Retour sous LINUX ouvrez Gparted et redimensionner la partition EXT4 au maximum.

           

           

    12. voilà vérifier le avant de le remettre dans son boitier que tout fonctionne correctement.

            vous devriez avoir ceci.

      end.PNG

     13. Effectuer la mise a jour, si vous voulez.

  update.PNG

fin.PNG

  1. voilà j’espère que ça servira quand même.
#7

J’ai eu le même problème mais mon disque était déffectueux.

Après avoir appliquer la procédure sur un disque neuf le système ne démarre pas.

Fallait-il formater le disque pour Lnux préalablement?

#8

bonjour,

Je viens de tomber sur ton topic très intéressant meme si c’est un peu compliqué pour moi.

Je viens d’avoir le meme souci. Mon cloud reste avec la led blanche , j’ai essaye de le rebooté mais rien n’y fait . Je ne suis pas sur linux , mais sous .windows. J’ai un boitier ou je peux normalement mettre un disque dur dedans; Penses tu que cela pourrait fonctionner si je veux récuperer mes données ?

Merci pour ton retour… je suis un peu dépité ;-(

#9

Bonjour, il y a eu une mise a jour cette semaine, a mon avis elle c’est mal passé.

oui effectivement, tu peu le mettre dans un boitier externe si c’est plus facile pour toi.

Utilise un linux bootable il y en a plein, comme ça tu n’est pas obliger de l’installer sur ta machine.

sinon tu ne va pas y arriver.

Perso j’utilise un linux mint -> https://linuxmint.com/download.php

#10

Merci pour ta réponse. Donc si j achète un simple boîtier externe permettant de mettre un disque dur SATA 3.5 C est OK ?

J espère juste que le disque dur n’est endommagé. Je verrai plus tard pour la reinitialisation avec ton tuto. Perso, je ne suis pas très satisfait de ce produit., les transfert en WiFi sont lent et plantent constamment, et le lecteur se déconnecte souvent pendant la lecture d’une vidéo. Cela vient peut être aussi de mon réseau…

#11

Oui, mais pour évité des frais inutiles, tu peux le brancher directement dans ta tour.

Pour ton disque dur, entend tu des " clac clac clac", si oui sa sens pas bon, il est sur la fin.
sinon, c’est probablement comme j’ai eu.

Avant que je le reconditionne, mon disque était aussi lent, je n’en n’était pas content, comme toi.

j’avais aussi des coupures et des déconnexions intempestifs.

Depuis que je l’ai fais, il fonctionne a merveille, et je l’utilise toujours.

#12

ok. En fait j’ai un ordi portable donc je ne peux pas le brancher directement . au boulot j’ai un WD my book 3TO, je pensais l’utiliser pour justement remettre mon DD durs dedans (en enlevant celui du my book bien sur).

concernant mon my cloud il ne fait pas de bruit bizarre… a part au démarrage ou je l’entends “tourner” 3 fois puis après plus aucun bruit. Cela ne fait pas un bruit de claquement. Par contre ce qui est bizarre c’est que le reset de 40sec ne semble pas fonctionner … quand j’enlève le trombone rien ne se passe , il ne redémarre pas comme c’est indiqué sur le support. donc il me semble cette action est inutile … qu’en penses tu ?

Merci en tout cas pour ton aide !

#13

je ne connais pas le WD my book, ni comment on s’y connecte. si c’est une connexion usb tout simple c’est bon.

oui a mon avis il cherche le programme d’amorçage, mais n’y arrive pas.

et le reset ne sert a rien , effectivement.

#14

en utilisant un live cd linux, tu aura accès aux partitions et tu pourras sauvegarder tes données.

#15

oui c’est une connexion usb toute simple… donc il me faudra forcement installer linux pouvoir accès aux données ? Peut être que le myBook fera la job et me permettra d’accéder à mes données directement … bon je vais faire un test ce soir !

#16

alors ça a donner quoi ?

#17

Le diagnostic est implacable … le DD is dead… il fait un bruit dit de “sirène”. Je l’ai mis dans le MyBOOK hier et même bruit à l’allumage. Je suis allé sur un site de récupération des données, ils mettent en ligne différents types de soucis et j’ai trouvé celui qui correspondait au mien, c’est un problème mécanique.

Voici le lien du site avec le bruit exacte que fait mon disque dur : http://www.dafotec.fr/sons/wd7.mp3

Heureusement j’avais des sauvergades a droite à gauche , je perds juste qques films mais je pourrai les récupérer plus tard.

Je vais contacter le support de WD. Mon cloud n’est pluis sous garantie je vais voir avec eux ce qu’ils me proposent … je peux dire adieu à mes données ;-(

Merci encore pour ton aide !

#18

Pour tenter de récupérer des données sur un disque dur sur un laptop le mieux est un adapteur SATA USB et Linux reader s’il s’agit d’une partition ext ou d’un OS Linux.

#19

une distribution linux, un live cd quelconque du moment qu’il y a gparted comme application.

#20

bonjour,
je ne comprends pas bien la commande text…

il faut substitué USB par SDC1, SDD1, SDE1, etc . . (en fonction du nom de la clef ?)

merci