Nothing will upload

anyone else having issues in regards to uploading movies or files to their my cloud device? everytime i try to upload something it says that its failed. or else when it looks like its uploaded with the progress bar it freezes after it looks like the progress bar is finished. this drive is getting very frustrating. it worked great for the first few months then after that a lot of different issues. what gives

anyone??

Are you using a Mac and is it not coming up through the app and your computer? I’ve been having similar problems too, I have it connected throught my Apple Time Capsule and have never had issues with it until recently. What computer and modem do you have it connected to?

no im using a pc. windows 7 is my os. and right now im using an xfinity arris modem. 

the progress bar will complete and then it gets stuck about this point on every movie i try to move over to the nas drive

nas drive1.jpg

Having the same problem gets all the way to the end and give an error message.

 :smirk_cat: :smirk_cat:

exaclty. and i dont know what to do about it?

anyone else having issues in regards to uploading movies or files to their my cloud device?

How are you connected to your MyCloud?

Are you local to your network or remote?

How are you uploading movies?

Have you tried any other file types?

What firmware does your MyCloud have?

i have the my cloud device plugged directly into my modem. and i am doing it from a local network…so from home. i am clicking and dragging the movies into the folder like i have done since the beginning. and i believe ive only done mp4 since i use the nas drive to watch movies on appletv

Right, I can see your images now.

It looks like you are using the WD desktop application to copy files to the drive. Have you tried mapping the drive into windows file system (see p23 of the manual), and using windows file explorer to access the drive?

Can you access the Dashboard?

Can you still watch movies using your AppleTV?

Given that it stalls after so few bytes have been transferred, I suspect your firmware has recently automatically upgraded, and this has damaged the share permissions (although I would have hoped the all would have given a suitable error message about permissions). See the following thread for a firmware patch that might fix your problem:

http://community.wd.com/t5/My-Cloud/Folders-Within-Public-Share-Read-Only-after-Firmware-Update/td-p/902536/page/16