Cloud Access Disabled: Mycloud os5

Cloud access is disabled. Trying to create a new account for admin gives this error - “Something went wrong, please check that you have an active Internet connection and try again”.
Shows internet access in network profile.

1 4

2

Glad to see it’s not just me!

Something to do with something called Auth0 - don’t know exactly what it is - but if that’s down - and it is - you can’t sign in - hopefully it should resolve itself shortly - and I will also see fairies at the bottom of my garden (don’t even have one) and a cure for Covid-19! The Auth0 server is in some obscure location like Baffin Island or Ulan Bator - why a server in such a ridiculous location hundreds of miles away prevent me from accessing a device less than the length of a swimming pool from me is anyone’s guess!

Can’t wait to fix this.

I want to use my mycloud in my Phone or iPad. 🥲:weary::confounded::sob:

“Every myCLOUD has a silver lining” :cloud::cloud_with_lightning:

https://status.mycloud.com/os4

@Bangge27 @arthurvasey Please collect the system logs from your My Cloud device, send to support and let me know the case numbers.

How to Collect My Cloud System Logs

Answer ID 18374

My Support Portal

@Bangge27
When did you switch over to OS5? Is that what you are in the process of doing now?

Here is what I have on my 2nd generation My Cloud. The check mark beside my name means I am the admin.

I am the Admin but still, cannot create a cloud account.

Whenever I create an account this message comes up.

I switch to OS5 awhile ago. Morning April 22, 2021.

As I said - I think it’s due to Auth0 being down - hopefully, once it’s back up, everything should be good to go!

1 Like

Please collect the system logs from your My Cloud device, send to support and let me know the case numbers.

How to Collect My Cloud System Logs

Answer ID 18374

My Support Portal

This is the Refrence Number.

Reference # [210422-002412]

The error is on weak authentication password.
Recommend using a stronger password.

2021-04-22T13:55:07.472816+08:00 di=8cwWl0V6XB info adminUI: {“msgid”:“cloud_access_page”,“corid”:“AUI:5c6acdd6-3aaa-47df-a122-68da91a5d2d2”,“function”:“create_cloud_account”,“message”:{“message”:“Admin user failed to create a cloud account.”,“response”:{“name”:“PasswordDictionaryError”,“message”:“Password is too common”,“code”:“invalid_password”,“description”:“Password is not allowed, it might be too common.”,“statusCode”:400}}}

2 Likes

It worked!!! :star_struck::star_struck::star_struck:

Not sure because I used strong password or because I’d set-up the port forwarding. But finally it worked. Thank you so much :sob:

The same issue, resolved by using a strong password