Problems creating a new account for Cloud access and others after upgrading to my cloud os5

Hello Everyone!
i am having a lot of troubles since i have upgraded the operating system to My Cloud Os 5, v. 5.08.115 this afternoon.
First of all, when i try to create a new account to get the access to the cloud, after i have fulfilled all the data, i click on the Create button, but i get this error:

    • Something went wrong, please check that you have an active Internet connection and try again.

so, if i enter the settings-network tabs, i can clearly see that the connection status is active. In fact, the status is internet Access. So what’s wrong with it?

My second issue is about the Auto update that i find in the settings-firmware update tabs.
if i try to turn on the Enable Auto Update button, i get this error:

    • Unable to connect to the firmware update server. Please check the network connection and try again.
      again, what’s wrong with my internet connection? i have no problems with it and the status of the network in my device’s dashboard is still Internet access.

Last issue is about the available updates. If i click on the check for updates button, i get this error:

    • Firmware update failed due to insufficient storage space.
      Maybe 596Tb is not enough to check for an update.

Come on, if this is the way that the new OS will work, i hope you can let us know how to rollback to OS3.
Anyway, i need a quick solution, because i have this NAS unit about 100km from where i usually live and i need a lot of data stored in my device to work and to have fun, too. but, mainly, i need a place where to store my data, as i did before upgrading the operating system.
It is extremely urgent.
I can’t believe that i have all these troubles with a product made by WD.

Maurizio

Hello, I have the same problem.Please help me.

Hello mirc001, i would help you if i had the solution, but nobody replied me, yet! It seems that nobody can help us now.
To me it’s a shame that we haven’t our NAS fully working because of some stupid bugs.
I have my NAS in another house, which is far from where i am and i cannot access it via Cloud.
I could do it before!
Anyway, i am confident that somebody will help us ASAP!

@mea6603 Please help me to get the logs from your My Cloud device.

You may open a new case and share the case no.

The case has been already opened as you can see next:

Reference #

201229-002173

Status

Open

Created Time

28-Dec-2020 03:56:04 PM

I have sent the log zip file i just created from the dashboard directly sharing it on the support-en.wd.com site, adding an update to my question and i am sending here the screenshots related to all the errors i have been trying to manage without success.
Sorry for the use of my native Italian language on the request i have made on the support website, but that is the same request i have made in the first post of this topic.

i expect you to solve the problems.

Hi There,
I got the same problem. I had a quick look at my logs and it seems like a proxy issue, but can’t find a way to tell MyCloud I ain’t got a proxy.
Waiting for some constructive answer from WDsupport…
Tnx

@MSmet Can you share your case no. pls.

Please make sure to attached My Cloud Logs to the case.

Hello,
I try , with live chat , from WD support , but no luck. My wd ultra is still unusable.

Hello mirc, yesterday i had a contact from the Italian WD support about the case i had already opened. He asked me a lot of informations.
I told him that i had aldo posted my problem here in the community and that i am waiting, like someone else, that the problem will be solved…
we have no choice, but wait that someone solves the problem!

@mea6603 we were able to identify your issue and working on a solution.
IE: some how Volume_1 is mounted on /mnt/HD/HD_b2 instead of /mnt/HD/HD_a2

@mirc001 what’s your case number and did you attach the system logs.

It’s quite strange.
I had to replace the volume1 hdd last september because it didn’t work anymore.
Fortunately, i had set the raid 1 so i just replaced it with a new hdd… i don’t know if it is useful, but i don’t think it could be, because the NAS simply restored the raid1 as it was prompted to do.
Just wait for the problem to be solved.

Here is my case number 210101-001015.

Please collect and attach the system logs to your case.

Case [#210108-000449]
Logs are attached

Hello,

I attached the system logs to my case.

@mea6603 Have you ever roamed your HDDs from other WD NAS before?

no, never. When i first bought my EX2 ultra, i just copied all the data from my Buffalo NAS hdd on my new western digital HDD, then i installed a 2nd WD hdd (both RED) into the EX2 ultra and turned on the raid 1 to make a mirror copy of the Volume 1. when i had my volume 1 HDD damaged last september, i switched the slot between volume 1 and 2 and replaced the damaged one with another 3Tb WD Red hdd.
The EX2 ultra always worked fine and i could access both local and remotely, up to upgrading to my cloud os5…
Now i can only access with an FTP client, just to view the files… but i cannot access remotely, the cloud access is disabled and i cannot create any new cloud account.
The problems that i described on the first post of this topic are still unsolved.
and today i will leave again the place where i have installed my NAS without having a clear idea of what and when everything can be done will be, finally, done to solve those problems…
I think WD is going to loose many customers…

Hello, have you found any solution, for our problem?

Same issues here. Verrrrrrrrrrrry frustrated and not pleased at all with this system. Big black eye.

i have the same problem and have logged 4 incidents but have not resolved anything yet, I don’t know what to do anymore. Why oh Why did i upgrade!!!