WDMyCloud not connecting

MyCloud has stopped working. It jsut flashes now and I’ve tried numerous times to connect, have unplugged and plugged and nothing.

I have v 1.0.7.17 which is likely a problem. Why I was never prompted for updates, I do not know however I see all the updates are from v2 and up. I’d obviously like to keep all the info on the drive so not sure if I should reset, update the firmware or what.

Please advise. This is exhausting (with other software issues today compiled on this) and I’m hoping something simple.

The Firmware sees my previously connected device but I get Error Message Cannot connect to device then Failed to connect to device. I get nowhere else in the process.

Thanks.

That is the version of one of the WD apps, not the firmware version of the MyCloud. What app is it?

Are you accessing locally, or remotely?

What device are you using to access?

@mistilayne Which My Cloud device do you own?

http://learn.mycloud.com/

This is all I can provide. I cannot access teh drive and only have this to go by.

That looks like the MyCloud desktop app, I think (I don’t use it or any WD software). The version ID you are seeing in top right is the version of that app, NOT the firmware version of the MyCloud.

The fact that it is reporting a previous access at address 192.169.0.100 says you were accessing local to your network.
Are you still trying to access on your local network (i.e. are you at home)?

What is the front panel LED showing?
What are the ethernet port LEDs showing?
Can you access your router, and find out what IP address it has assigned to the MyCloud?
Can you access the Dashboard?

Have you tried the ‘search for devices in my network’ link at the bottom right?

Have you tried pressing the reset button for 4 seconds? This will revert to DHCP for IP allocation, and will clear the admin user password.

Are you accessing using a PC, or Mac?

It will help if you try to answer all these questions.

I was accessing to my local network, yes.
The front is flashing a gold light.
There is no ethernet light. (I was using wifi)
I can access the router but do not recall how and will take investigating.
Dashboard to WD? No. The farthest I get is that image I attached.
I tried to login to get further info but cannot recall my password and I have tried multiple times to have it resent but I am not getting the email and have checked spam. I don’t think it should take 15+ minutes to get this email but can try once i get the reset email.
Yes, it cannot find the device.
I have not tried to reset as I was afraid of losing informaiton. I will do this if it is safe to do.
PC

I think I got them all. Nothing has changed from teh time it did work to now. So it is beyond me. THanks.

Mycloud does not have WiFi. It MUST be connected to your router via the supplied ethernet cable.

The lack of ethernet light shows you have no ethernet connection. Plug it in to your router.

If it is already connected to your router, try a different router port, and a different ethernet cable.

I would recommend downloading and reading the user manual.

Ok, so, there was an unplugged ethernet cable randomly there. It’s under a cabinet and I’ve not looked at this in years or know how it could have even become unplugged. I plugged it in and unplugged/plugged in power and do now have a solid gold light. I did the scan and wouldn’t connect and then I did the login and just tried a bunch of passwords and finally hit the right one (the reset email never came) and voila, it is there. So the ethernet and login I guess were teh right answers. Thanks much and I laughed a the manual comment–who ever does taht!!!

Someone who wants to use their devices properly…?

1 Like

可以尝试参考这个 http://chonger.org/2020/02/10/20200210090100.html