WD SmartWare does not detect WD My Cloud

The WD SmartWare does not detect the WD My Cloud.  Also the backup tab is not highlighted.  The only backup target is dropbox.

Hi,

Are you able to access the drive directly?

Is the drive on the same workgroup as the drive?

I am very confident that I can solve this for you.  In order for WD SmartWare to find your My Cloud drive, you need to go to the Windows Network and Sharing Center in Control Panel.  On the left side of that window, go into change advanced sharing settings, and make sure the “Turn on network discovery” is selcted then Save you changes.  Go back to WD SmartWare and your My Cloud will pop right in next to DropBox.

Hope this works for you, and good luck,

Roly

Very close Roly. Thanks for the direction! Turn on Network Discovery would not stay enabled. Found this solution: https://www.youtube.com/watch?v=iHCu6lCWgSI