WD MyCloud Ex2 - how to wakey wakey and turn her on?

#1

Greetings,

I already figured how to hibernate/power down my WD MyCould Ex2, though, I do not have a single clue on how to wake her.

Via WD QuickView, I can wake her in the current session, but when I restart PC, the enlistment of my NAS is gone from WD QuickView.

She cannot be woken any other way, besides pulling out and back the power cord.

Not sure if WD Engineers are geniuses, or special type of st*pid with all due respect.

I noticed on other forums, that this is a major problem. There’s is no power/wake button on the device, at least not one that is mentioned in manual.

So, any clue on how to power on/wake up the WD MyCloud Ex2 from hibernation/shut down?

Any help would be really appreciated!

regards

Bryan

My cloud Ex2 riattivazione dopo stand-by
#2

Hello,

The unit should wake up on activity. If the unit is sleep and you try to access the drive, it should wake up automatically.

#3

Hi there ERmorel,

Well, yes, that’s how all others NAS systems do that, but not this one. Does it mean my piece is faulty and I should RMA it?

thank You!

regards

Bryan

#4

As far as I know, sleep is different than off. If the unit has powered down (no lights), I don’t think it will wake on attempted access…

I’d love to know if there’s a way to do this too. I have a power schedule set up, but it’s useless if I can’t wake the unit outside of the normal power schedule without getting behind my desk to yank the power cord and reset it. I will be dumbfounded if it turns out this is a WD design oversight (or “feature”)…

1 Like
#5

I still want to believe that engineers in WD didn’t “miss” this one out, but it seems like the NAS is made to run 24/7 365 in the first place, thus no power button, nor more advanced wake up functions.

Not talking about the poor performance. I’m running raid0 with CiSCO switch for 200 euro and Ubiquiti Edge Router PoE and on my server, I have 115-118 MB/s both ways, on this so called “NAS” I have barely 80 MB/s write and 100 MB/s read.

A real dissapointment for 300 euro. I’m thinking about returning it to my local reseller and getting Qnap instead.

Looks like WD never learns, and I really don’t know why.

#6

You can use wake on lan with this device, in combination with the SSH command shutdown.sh . Check out this thread: https://community.wd.com/t/shutdown-via-ssh/98555/4

1 Like
#7

Greetings Tridens,

Well, shutting down isn’t problem. Waking up - is. Any chance You can wake him up with a command?

Thank You!

regards

Bryan

#8

Bryan, that’s what the “wake” in “wake on lan” means. :wink: Seriously, I tried the instructions at the thread I included today and it works. The LEDs on the front of the unit can be off, but there will still be power to the device (there will be an active LED on the ethernet port on the back. Followed the instructions on the thread, and voila, I can sleep it and I can wake it. You need to be willing to use SSH in order for this to work however. Very glad to have found this thread!

#9

Tridens - I know what wake on lan means :). It’s just there’s no command for waking mentioned. You’re using Putty?

#10

I was able to wake my WD EX2 by using a utility available here: http://www.nirsoft.net/utils/wake_on_lan.html

You will need to make sure it is sending the wake on lan packet out on port 7 to wake up the device.

#11

I’m fed up with mediocre WD NAS systems. I tried two of them lately, one professional and one for home use [this one]. I’m returning them both today, I already have Synology DS716+ at home, and I can’t be more happy. It has power button. It’s wake on lan works like charm, even via router, via switch, even via cheap switch. I can time waking up on an event, and it has such a beautiful skinnable GUi.

I’m staying with WD HDDs, but that’s about that. WD NASes are the same piece of cheap c*ap as they were year ago, when I first tried one of their products. I wanted to have homogene NAS system with WD HDDs, but no can do sir. NAS systems from WD are really, really, really bad. Performance wise, design wise, cooling wise, system wise, everything wise.

Atm. I’m migrating last data from MyCloud Ex2 and I’m returning her to my local reseller.

#12

I recently had the same dilemma when I started using the power schedule for the EX2. I was trying to figure out how to wake my mini PC and came across the wake on LAN feature. It works by sending a ‘magic packet’ to a device telling it to wake up. I searched the play store and downloaded the first wol app I saw. Unfortunately it doesn’t work for my PC which doesn’t have the feature but it does work for my EX2. Enjoy!

#13

It is really very poor design, there is no power button. Yes it is supposed to run 24/7 but there maybe times when you want to power down, like maintenance, upgrade, etc.

The short answer to the problem is remove the power cable briefly and plug it back in again.

One more disappointing thing…

#14
#15

Hi Guys,

I agree that the wake on LAN does work especially when you trying to connect to your WD Cloud remotely with no way to physically access it. I recently faced the same issue and tried different thing when finally this worked for me.

I am having Linksys Smart router with provides the feature to connect to it through remotely. I logged in and send a ping message through the Troubleshooting sectionand it worked. The device woke up and I was able to connect with my Cell and the Web portal.

Hope that helps!

Regards

P.S.: I agree we should not have to do this and either connecting from WD Mobile app or web portal should wake it up.

#16

Third party App OR WD Quick view can Wake Up Your Cloud. In My case IT was neccesary to adress the mac-adres from the WD My cloud in my Asus RT-AC68U.
There is a tab onder network where you van adress Dome stations for WOL

#17

Use a WIFI socket, turn the power off then back on, only way I can think off. I bought WIFI sockets that can also be programmed to turn on and off and are Alexa compatible.

Alexa, Restart NAS
Socket Off
Socket On
Drive Now Running

Amazon
[TECKIN WiFi Smart Plug, Mini Outlet Smart Socket, Energy Monitoring, Timing Function Control Your Devices from Anywhere, Works with Amazon Alexa