Wake on Lan - how to enable or use it on MyCloud Ex2 Ultra?

Hello,
I have a brand new WD MyCloud Ex2 Ultra. Its software is upgraded to the current version (5.09.115)
I would like it to switch off the disks completely and wake up when accessed from my computer or smartphone.

Now, as far as settings are concerned, the hibernation is on, energy schedule is also on, with all ‘circles’ switched from blue to black (as I do not want the device to run all the time).
But, the device keeps humming and creates some noise which makes sleeping difficult.

I tried hibernating it but it is impossible to wake it up other than pulling the power cord out and putting it in.

All suggestions from the past in this forum focus on using something like ssh, which I understand is a Linux thing, but I am a regular Windows10 user and I do not know how to use such advanced features and I would like the whole thing to be as simple as it can.

Hope my explanation is clear to all and I hope to find an answer.
Best,
motman

Ciao, same issue here, wol seems not working after last update.
Can I ask you which tool/command did you used to wake-up the NAS? The only working one (bedore the issue you mentioned) that I found is FREE Wake-On-LAN tool | SolarWinds.
Thank you, regards
a

Hello,
I have been observing the situation and it seems that after changing the settings to maximum energy saving etc. the device powers down after some inactivity to a level that seems superquiet. As I do not have any experience with other NASes and their hibernation, it is difficult for me to compare. But this superquiet state seems acceptable for me.
From the beginning I was under the impression that hibernation in this case is the same hibernation I get on my laptop (which practically switches off and boots when I press a key), therefore I started this topic.
For me, as an unexperienced user, hibernation should be easy as pie, and it is not.

Hey WD, could you please respond to this?
Regards,
Piotr