WD My Cloud Home Device Offline

My device is too disconnected from 2-3 days ago. I try to connect restarting the 2 devices, first time “My cloud home” and in a second time the router, without obtain a good result; I’m dessesperated; I need help to restart functionality in my home network to use the device. Could anybody help me?
I read the conversation and I don’t obtain a solution at end.
Thanks for the collaboration.

Purtroppo nemmeno io riesco a collegarmi più al my cloud home, risulta sempre off line

This keeps on happening all the time… I have bought a product for it to work, Not to be offline every couple of days. This is useless for work really. If you need reliability and If you depend on a cloud storage for files and info, don’t choose this one, seriously…

Couldn’t agree more. Total waste of money. Shame on you WD.

2 Likes

I’M TIRED OF SEEING MYSELF AND OTHER PEOPLE STRUGGLING WITH A FALSELY ADVERTISED PURPOSELY DESIGNED TO BE A FAULTY PRODUCT FROM A BIG TECH SOULLESS CORPORATION.

TWO YEARS LATER, BANDWIDTH IS LIMITED IN 2020, AND STILL NO FIX.

TO ANY ATTORNEY’S THIS COULD BE A CLASS ACTION CASE.

TO WD: YOU’RE LACK OF RESPONSE SHOWS YOU KNEW EXACTLY WHAT YOU WERE DOING BY LEAVING OUT KEY INFORMATION PERTAINING TO THIS PRODUCT. SHAME ON YOU. THIS CAN BE FIXED YET YOU REFUSED SIMPLY BECAUSE YOU WANT TO BE THE GATEKEEPERS OF OUR DATA.

@WD_Admin FIX THIS. MAKE AVAILABLE OFFLINE. NOW. 2020.

2 Likes

LETZ MAKE IT GO VIRAL. https://twitter.com/djvesper/status/1323471698868523011

1 Like

I’ve suffering the same. As I bought it on a Credit Card from WD direct. Having given WD support more than enough opportunity to point me in the right direction for an answer, to no avail. Plus having to spend hours of my time on this, enough is enough! I’m going to raise a Section 75 on my credit card provider and request the transaction gets reversed. The product is not for for purpose and not of merchantable quality.

Yo guys! 2021 and it’s still offline

Solution if helps: Guys I am not from WD but try this: 1st of all, this is a bad product and bad support.

  1. Find the IP address of your WD locally using router(connected devices) or crazy IP scanner:
  2. On your DHCP, reserve that IP address with MAC address (MAC You can find on device) to a static IP (eg: 192.168.1.20). Steps varies depending upon the router. See if you can ping locally.
  3. Share the drive locally as you MAP the NETWORK drive. You can use the drive locally but files are not synced over the cloud.
  4. Then go to : https://home.mycloud.com/ try to login or connect the device as instructed.
    This is brief answer. sorry if you can’t figure out how to do this steps. Pls let me know if you need more info…

Hello,

Please refer to the following KBA article: My Cloud Home Not Detected, Not Found, Cannot Connect or Device Offline

Same problem here - My Home Cloud is offline after reset.

HELP! i can’t access all my data from all devices due the MyCloudHome is OFFLINE!! How?

Read all previous threads on this topic and decide what’s best for you.

I solved the offline problem with the following steps:
1.Unplug power cable and wlan cable of My Home Cloud
2.Unplug router’s power cable
3.Wait for 2 minutes
4.Plug router again
5.Wait until internet connection is OK (about 2-3 minutes,depends on your router)
6.Plug power cable and wlan cable of My Home Cloud again

After 1 minute My Cloud Home was ONLINE again (the white light stopped “breathing”) and all my data was there!!!
Please tell me if it works for you!

Doesn’t work on me :sob: & i can’t access all my working files… ALL! i’m stuck now.

My device just suddenly appear offline. Can’t access from all platform, Mac, PC, Mobile and Tab. The LED status is white without blinking once i plug in the power cable.
How else can i extract the data? I need some data urgently.
Wrote to WD Support but NO REPLY! :face_with_symbols_over_mouth:

Base on experience, the device must blink after you reboot it. Because the blinking mean the device is communicating with the server from WD to connect you well. Are you change the router recently? Could you please also check the UPnP service is turn on from the router. If this is turn on, then you may tried reset your device 29-50s with the pin button behind the device (No data destruction base on WD KBA), after you reset it, please observe the LED light as well, if it is stay still with long white LED without blinking, most possibility you need to proceed to data recovery with 3rd party center. Hope this help

Thanks for your tips. I didn’t change my router or any setting lately, i check my UPnP it is on & i did a soft reset with my device but when i plug in the power cable back it is still the same. The light doesn’t blink. Then i tried removing all the cable and power cord and hold the reset button, reconnect the power cord to the device and continue to hold the reset button for at least 40 seconds then the LED light start to blink… but then i still not able to connect to the device and it still appear offline. I’m not Savvy enough but have tried my level best to google whichever possible way to connect to my device but still fail!

Hi all! My device it’s been offline also for the last few days, it’s really fristrating as I use it for work daily!!
Where can I find an actual person that could help me with this? WHere is the best place to call/repair/fix?
I have tried rebooting but nothing changes…

Dear ruichango,

Please submit a case to our support team, so your issue can be further investigated:

https://support-en.wd.com/app/ask