WD Gold 1005FBYZ turns off in Win10

Hello! I’ve replaced my old WD Black disks in RAID0 with WD1005FBYZ and noticed that disks in RAID were powering off after 20 minutes of inactivity. The power options are set to never turn off disks. But they stop any way. WD Black worked fine in this system. I also have WD5000HHTZ and 2003FYYS in the system. They works fine too, without powering off. Only GOLD disks stop.
I’m using Windows 10 Pro RS2, motherboard Asus P6T WS Pro. The RAID consists of 3 WD GOLD disks.
Whats the problem? I can’t understand.

Hi pindos,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support


The link below will allow you to call support if you are having trouble with the form.

Ok, thank you! I’ve created ticket 102817-12427037 October 28. Waiting for the solution now.

My problem is still persist. The answer from WD technical support was very poor. They suggest to use another motherboard or place jumpers to lock pins 3-4 on HDD. I’ve done this suggestion but there is no effect. My drives are still powering off. The S.M.A.R.T. attribute Load/Unload Cycles Count is growing.
I placed VM with linux server to this RAID drive. After that my drives worked fine.
Now I’ve made an upgrade of my system. My motherboard is Asus TUF X299 MARK 1. I moved VM to SSD, and my disks are powering down again.
What can I do? I think it’s very strange behavior for the enterprise-class HDD.