WD Employee Presence

Hello,
Do WD reps actually comb this site or are we all just on our own?

This forum is for users and customers to discuss WD products and exchange ideas, tips, information.

https://community.wd.com/faq

it isn’t a WD Support Forum … so, it’s rare to see a WD staff/admin post.

if you need WD Support, you will have to contact them directly.

PS. You post should be in the Off-Topic thread here … https://community.wd.com/c/announcements-and-discussions/off-topic-discussions/59

WDstaff occasionally post responses/solutions to question on this forum. It’s pretty rare, though.

Thanks for update and quick reply. I’ll be sure to keep an eye on this thread. Looking for the same issue.

mymilestonecard.com

What issue? What issue are you having that requires WD Staff (who rarely respond)?

If you are having a specific issue with a single bay/single drive My Cloud unit, first step is to use the forum search feature, magnifying glass icon upper right, (if you haven’t done so already) to search for your issue. Chances are good, due to the age of the single bay My Cloud, that someone has posted something similar in the past and that there may be an answer, workaround, solution to the issue. Second step is to create a post describing the issue in as much detail as possible so others might assist in troubleshooting the issue or provide solutions.

If one has a device other than a single bay/single drive My Cloud, like a My Cloud Home, multi bay My Cloud, etc. Then see the specific subforum for that device and likewise use the forum search feature to search that subforum.

https://community.wd.com/

Typically when WD Staff does actually respond to someone’s post they typically just point to a WD Support Knowledgebase Article. One can search those Knowledgebase Articles themselves from the WD Support at the top of the page.