Various EX4 Problems. Could use some advice


#1

Hello WD Community,

I am new at this stuff so a lot of this is probably user error just not sure what to do. I am trying to connect my EX4 MyCloud and get it set up and encountering a few issues. So here goes:

  1. First was told by support to set up my EX4 as admin and given the link: https://support.wdc.com/knowledgebase/answer.aspx?ID=14006. I went there and since this device I think has been set up before even though never used it suggest I do a 40 secon reset. I followed the link for this and tried the reset. My EX4 is not doing what the instructions say it should do. Instruccions say that when I relese the reset button it should reboot. However it starts powering up when I am pushing the reset button and I plug in the power cabel like they say to do and then shuts down. when I relese reset after 40 sec nothing happens. No reboot no nothing. So I have to end up turning it back on.

  2. My EX is on and in Standby and on my network. I go to mycloud to try to access it. I go to set it up and it can’t be found. when I try advance set up my model (EX4) is not in the dropdown menu. So setting it up not working.

  3. I try signing in then and I get a log in dialog box and I use my cloud email and password like it asks and it redirects to to this page: https://files.mycloud.com/index.php?error=2&brand=webfiles.

  4. Now if I go to my explorer I can see it as a storage device on my network and when double clicking on it another password dialog box comes up with admin in the username field. but have not clue what the password is

  5. Edited this in after: I have also tried going to the wdmycloudex4 link ( am new user can’t put more than one link :slight_smile: ) But no go get the page cannot be found error. I did the 4 second reset also and that seemed to do as the instructions said but the Name on the front is still L’Arcada and now I can log in localy through my explorer as a storage deviced attatched to my network. So that is moving forward but need to know why nothing else works. We are trying to set this up for remote access and it is not finding it.

Unsure what is going on and a little lost. Any help would be much appreciated. Thanks


#2

Hi larcada,

It is asking a password to access dashboard of your My Cloud device. Here, you can refer below article for more details about this.