MyCloud Ex4 Not responding, reset not working

Hi,

I purchased a MyCloud Ex4 about 4 months ago and was using it no problem until a few weeks ago.
My main computer was having issues so I reinstalled Windows 10. I tried adding a network connection to the MyCloud but found I couldn’t remember the password.
I fired up my older computer and was still able to connect to the MyCloud (saved passwords can be good sometimes) and started doing digging online to find out how to reset the password.

I found this post on the Knowledge page and it explains how to reset the password via a button on the back.

I tried the 4 second restart and now I can no longer access the MyCloud via the second computer. I can see the partitions in the network, but trying to open any of them prompts me for a password (I tried just admin and continue and nothing happens). I tried accessing the MyCloud via the Dashboard link (to the device’s IP address) and it says it cannot connect.
I then tried pinging the IP address via the command line on either computer and it says it cannot connect (but still shows partitions in the network folder).

After this I tried the 40 second after power off reset and there was no change. While trying the 40 second reset it also immediately turns off and does not turn back on if left for 20 minutes.

Should I contact WD or has anyone seen anything like this in the past?

Thanks for any help!

Hi,

Try to access the dashboard by typing http://wdmycloud/ on a browser (preferably Chrome) instead of IE. If you’re able to login, change the password manually.

If you still have no access, I would recommend you contact WD Support about this.

You could try to power cycle the unit hard by pulling the power cable. Hope it will work for you!