Unable to access Dashboard

I have been trying to log onto my Dashboard, but every single time I type in my username/password, it would send me straight back to putting in my credentials again. At first, I thought my username/password were just wrong, but when I tried a different password, it would state that it is inalid so I am placing in the right ID/PW. In addition, I am still able to access my cloud app on my desktop/phone so I am able to upload/download/stream everything that is on my folder. Any tips and advice on reasons why I am unable to access my dashboard would be greatly appreciated.

Other information:

  • http://192.168.1.105/UI   : is the website for the dashboard
    -Recently changed the name of MyCloud, but it is accessable through the App

-Recently changed ethernet port on the back of router since there were some connectivity issue to MyCloud and it was a quick fix so that it became accessable through all devices again

Besides that, there hasn’t been any changes in the settings.

ItsTheTrinh,

Do you encounter the same issue with different Internet Browsers and different computers? You should also be able to open the Dashboard configuration page from your Mobile device by using your WD My Cloud’s IP address on your Mobile device’s web browser if you are on the same local network as your WD My Cloud.

Is your device asking for a Network User Name and Password or a My Cloud User Name and Password?

See images below.

WDmycloudsignin.jpg


WDMyCloudSignIn.JPG


As Admin have you tried just using your name and leaving the password blank?

Posted by,
cat0w (USA)

I have tried different browsers, IE, FireFox, and Chrome, but it is the same issue. Below is the screen that I get when I access the dashboard, and once I log in, it logs me in for about 2 seconds and then takes it right back to the log-in. My password/username is correct since I have attempted using a wrong one to make sure and it does say “Invalid password or username.”

Edit: A simple restart by pushing it on the back of the MyCloud device was able to fix the dashboard issue. Unfortunately it has go through an entire rescan again so hopefully there are no errors within the system after the restart.

1 Like

hi I have the same issue. Will just resetting the My Cloud by pushing the reset button on the back will solve the issue?

I have been struggling with similar issue naothing happens after reset.

I would also try a full shutdown of the drive before doing a re-set. I found after the 2.22 firmware update, I had access to the Dashboard initially but after a few days, the problem described here occurred. I had tried unplugging the drive and re-starting but this had the same result. So the next time I toggled the drive and Dashboard was initiallly accessible, I Shutdown the drive via the Settings/Utilities page. You will need to unplug the power connection to restart.

After doing this, accessing Dashboard has been consistent. 

I get this same problem every day. I normally use Opera and Chrome, but the browser I use seem to have no influence on it.

I have to reboot by unplugging the drive and waiting for the scanning to be completed to be able to access it again. I have the firmware v04.00.00-607.

Never been so unhappy about a product like with this (3TB WD MyCloud)

The problem returned. Customer Service requested my logs from the drive but have not heard back. Someon suggested removing the password requirement. So I am trying this now.

Having the exact same problem. Any fixes yet?

The problem is due to WD Cloud unit fails the IP address after a while. 

Start by logging into your router and find out which external devices are connected. Note the IP address and MAC address. (see picture) 

Then select the units must have static addresses (see picture) 

Log out. 

Restart the WD My Cloud drive (unplug the power and wait 40 seconds, turn the power on. 

Wait until the LED is solid blue! 

Download the application WD Quick View from the website and install it! 

You already have this installed, the warning menu see that the error is due to the wrong IP address. 

From here you can log in to the Dashboard and change the network to WD My Cloud unit shall have a static address. Enter the values ​​you wrote down earlier. 

Save. 

Unfortunately, the text on the photos in Swedish, but you probably know the settings!
wd1.jpg wd2.jpgvalues ​​you wrote d

wd4.jpgown earlier. 

Save. 

Unfortunately, the text on the photos in Swedish, but you probably know the settings!

I have the same problem as everyone else here, I try to access my dashboard and after putting my credentials it takes me to dashboard for 2 seconds and then back out to put my credentials again. 

  1. My cloud has had a static IP for over 2 weeks without problems

  2. Dashboard link was updated to said IP ( http://192.168.1.200/UI/))

  3. Cloud is still accessible remotely as well as through the desktop app. Cloud is also mapped to my network drive in home computer and it works fine as do the mobile apps

  4. Have solid blue light

  5. Device name has not changed and is still as per factory settings

I have not done the resetting because I read in a different post (about this same issue) that resetting actually resets everything, users, password, static IP settings… everything. I spent weeks figuring out the whole static IP thing because I bought this **bleep** thing on the promise that I didnt need to be an expert to use it (because I am not) so I dont want to erase everything I worked for if it isnt absolutely necessary.

Is there a solution to this? Its unbeliavable that every 3 weeks I have to come here and ask a new question about something not working properly with this **bleep** thing, its turning out to be a headache on top of the money it cost. 

Any help is appreciated.

WD Support,

No fixes on this yet? There’s not even been a comment about it. Is someone looking into this at all? 

this is a user support forum, not WD support so you will only see a response if a user feels they can help. you probably need to contact WD support, they have phone and email options

 Exactly the same problem. Dashboard worked fine for a day or 2 but nothing since.

Does not work using the IP address or the wdmycloud/ url or the drive name.

Everything else seems to be working fine and accessible from all other apps. 

But cannot see the capacity, etc anywhere else but the dashboard!! 

I called the phone helpline a couple of days ago and the chap on the phone just suggested to move to static IP. I have done so and has been working fine since, however I am not sure it will indefinitely.

I also challenged the fact that they are not finding a more “permanent” solution, and he said that is what there is to say for the time being, maybe a future release will address the problem.

He wasn’t at all sympathetic with the concept “an average user would not be able to change/understand this” and just hang up.

it is prefereed to us a static IP for any network device, servers, printers, NAS etc. so I don’t think this is just a WD issue. if you are running a windows domain server it might help with this but that is another expensive and complicated peice

the static IP helps eliminate issues

I already have a static IP. Still does not seem to help. :frowning:

Please provide exacte detail on how you try to access the dashboard, browser, URL etc. any messages?

have you tried other browsers?

what Java version?

Hi,

I also have a satic IP address and had it in place weeks before I started having this issue.

I am using Chrome to access the dashboard, java is updated. The URL for the static IP I posted in my previous comment.

Now today I tried to access the cloud remotely from my work computer via the desktop app and it does not work, again, giving me the same error it used to give me before I set up the static IP. 

Any ideas?