Trouble with web access

Admittedly, I may be mistaken about how I should be able to access the My Cloud device, but I appreciate help with my question.

My device is plugged in, powered on, connected via ethernet cable and the light is blue. And I can see/access the files via my the app on my iPhone. But when I sign into the web login I get a message “Can’t connect to WDMyCloud” and when I click on the device at left and Setting it says “Offline”.

Note, recently we did change our wireless network. I have not attempted to update anything specifically about the MyCloud. That being said, my iPhone does see all the files on the drive, so not sure that’s necessary.

A wrinkle is that I don’t have access to the desktop app on the computer I’m working from (work computer and I don’t have install rights for that).

Any guesses as to why I have access from one device but not another? Many thanks!

Seems one or two others are having similar issues with remote access through the web portal.

Some steps to try. Try accessing the web portal using a different web browser, and if possible a different computer at the same location. Check the My Cloud Dashboard settings to ensure the User account your using has remote access permission and that the My Cloud has remote access enabled and it indicates its connected. Use the WD My Cloud Desktop program for Windows/Mac. One could try a 4 second reset or a 40 second system restore to see if that clears the issue.

It may be possible that the configuration of your computer (since you indicated you don’t have install rights) may be interfering (somehow) with how the web browser accesses the web portal.

1 Like

I feel like the boy who cried wolf. Read your post and tried logging in on my phone’s browser. It worked. Went back to my computer switched browsers, it worked. Tried the original browser (Chrome), it worked!

Not sure what happened how when or why. But thanks Bennor!!!