Smartware File Backup won't allow a folder to be selected

I tried a Category Backup, but it includes my Dropbox in the backup, which I don’t want because it’s really big and doesn’t need to be included. So I switched to File Backup, but it won’t allow me to select my Documents folder, or anything below it. I can select Music, Photos, Videos, a sub-folder several levels below AppData, but not Documents. I click on the select box, and nothing happens. There is no error.

thanks in advance.

interestingly enough, i solved this accidentally by changing the default folder for Retrieving documents from my Documents folder to a sub-folder that i created just for retrievals. When i returned to the File Backup directory listing, i could now select my Documents folder and all the sub-folders - except for the one i made for retrievals…


Hi there,

I am glad to know that you were able to solve this, hopefully this helps other users with similar issues.

Thank you very much for your solution…It also works with WD Smart Ware Pro : I couldn’t select my Images folder because it was the last folder used for retrievals. Thus I created a “retrieval folder” just for solving the problem. You saved my time (even if I needed 2 hours to find your post).

OMG. Thank you three years after you posted this. You’d think, that in three years, WD would have fixed this bug. I just downloaded it too.