SmartWare and MyCloud contents not in sync

Set MyCloud drive up a week ago. After a week of use, I notice that the content shown on SmartWare and MyCloud are not in sync. I thought MyCloud is suppose to show exactly the contents that has been backed up using Smartware. But in this case, it seems that the Smartware content shown in MyCloud is at least a week old. There is a “refresh” button in MyCloud. I’ve already refreshed the folder, but it is still not in sunc with Smartware.

Appreciate any help here.

Hello and welcome to the WD community, try to disable the smartware backup and then e enable it to see if this makes the backup up to date and correct.


I have the same problem.

I already unistalled smartware and installed it again, then it works for half an hour. It’s always copying files but actually it does nothing.

When I stop the continuous backup and click the manual backup button it keeps copying files, but actually it does nothing. When I add new files of select new folders nothing happens.

Hope you can help me



Same problem here as well.

Backed up files initially ok but now won’t copy any new files added, constantly says “copying files” but not actually doing anything.

Tried restarting backup and reinstalled SmartWare software to no avail.


Seems to be related to