Reply to Sector GZ

Continuing the discussion from Cannot access MY Cloud on the network:
I have connected a Netgear N600 router between the Pace router and MY Cloud. The N600 does have the UPnp capability. I have reset the N600 to factory specifications. I have a blue light on the front of the WD Mycloud but still no communication. It is not recognized on the network

What model pace router?


I was replying to the original post here:

Cannot access MY Cloud on the network

          I have recently moved and have a different router supplied 
by the ISP. Router is a PACE model 5268AC by ATT-Uverse. I did find on 
the community that an Ethernet switch between the router and MyCloud 
would fix this, I now have  a "Blue" led but still no communication. I 
connected MYCloud directly to the Ethernet port on my PC and it works 
fine.I tried a reset to no avail. Network discovery is enabled, and 
disabled the firewall as well, still no joy  I reloaded all the 
software, updated MYCloud to V04.04.02-105,the latest firmware.  DHCP is
 enabled on My cloud. Suspect  something in the network configuration 
but no clue what. It as working before on my old router. Help!

Pace, Model 5286AC. I read through the link you gave me and have installed a Netgear N600 router/switch between the ATT router and MyCloud, reset the Netgear to factory defaults, it’s IP is now 1921681.82, within my network. The MyCloud is set to DHCP and I tried configuring to Static but it would not accept it. Considering a full reset of MyCloud to clear everything.

Did you disable the DHCP server on the Netgear N600 router? Did you connect the Ethernet cable from the Pace 5286AC to one of the four networking ports (not the Internet/WAN port) on the back of the Netgear router?

Generally any time you add a second router into the mix as a switch or hub you have to disable that second router’s DHCP server via the second router’s administration page. One also generally has to connect the two routers together via Ethernet cable by connecting the cable from one of the four network ports on router 1 to one of the four networking ports on router 2. If you connect the cable to the Internet/WAN port on router 2 you will typically run into problems with the Firewall on router 2 blocking/filtering traffic from router 1.