Reply to RAC8006

Continuing the discussion from Cannot access MY Cloud on the network:
PC IP address is
WD My cloud when connected directly to PC.

What does your network look like? What is your router model? Is the My Cloud setup for dhcp?
When connected to the directly to the PC check to see if it is set to dhcp. Your ip address appears to be in the static range not dhcp. Which is usually .200 and up. If tht ip address of is a static address then that is why it does not work on the network.


The ATT router is a Pace, model 5286AC. The My Cloud is set for DHCP. The network is very simple. The cable modem/router has a TV modem w/ 2 TV’s. The wireless portion works with a laptop, and two tablets and two cell phones. I have a Netgear N600 wireless router/switch (wireless is off) using it as a switch between the ATT router and the MyCloud. It is capable of PNuP service. The Netgear router IP is, within the parameters of my network. I have reset the Netgear router/switch, and reset the MYcloud as well (soft reset) I am considering a full reset of Mycloud, seems it doesn’t want to accept the DHCP setting and I tried to set it up for static but it would not work either. Really frustrating.

Have you tried plugging the My Cloud into the Pace rather than trying to go thru the NetGear?


PS Maybe disconnect every thing except your computer and the My Cloud connected to the Pace. This is the simplest setup. It should work.

Yes, that is what started this, could not get the “blue” led when plugged into the ATT router directly.

Marvin1, you have several running thread on what appears to be the same issue. You may want to confine your posts to just one thread to avoid having your discussion on your problem/issue spread across what now appears to be separate three threads.

See my reply in your other thread.

How long did you wait for the blue light?