Remote Access not working since 16 firmware upgrade

Anyone else having the problem of not being able to access the WDMyCloud since the latest firmware update a week or so ago? I now can’t access the device using my iPad or iPhone remotely but have no issue when at home on the same network. I get the following error. WDMyCloud is not accessible. Local documents are available. In the manage devices/services option I deleted the device and added it again last night at home but again today I cannot access it remotely. Any idea’s? Thanks.

Have you tried turning off remote access through the My Cloud Dashboard > Settings, waiting a few minutes, then turning it back on?

Some have found that post firmware upgrade or My Cloud reboot that they loose remote access, cycling the remote access option in the Dashboard Settings sometimes clears the issue.

Thanks for the reply & suggestion. I tried what you suggested but that has not fixed the issue. Some extra information related to my problem that’s confusing me. So I can connect to the WDMyCloud no problem over my own internal wifi network from my phone & iPad. If I switch off my wifi on my phone I can connect to the WdMyCloud no issue using the 4G data network. But if I try and connect from an external wifi network that’s when my issue arises. Any further thoughts or suggestions? Thanks

When connected to an external WiFi network, what apps or programs are you using that cannot reach the remote My Cloud?, WD Desktop, WD Sync?

It is possible that the external WiFi is blocking or filtering access.

Same issue here!!! :frowning:

Have you tried turning off Remote Access through the My Cloud Dashboard. Waiting a few minutes. Then re-enabling the Remote Access option within the My Cloud Dashboard?

Using the IOS app. Did a little more troubleshooting. Tried accessing the MyCloud from a different WiFi network than the one I was having difficulties with (my work network) and it worked OK. So it’s looks like my work wifi network is the source of the problem. Will need to check with IT is something has changed as their was no issue a couple of months ago.

Thanks for input.