Plex remote access is Fully accessible, but it wont connect from outside local network

Hello all,

Plex server on my cloud home is showing that the server is accessible outside my network, but it is not actually accessible after testing it through a mobile app.

the strange thing is that i have two servers on one account (one is an old laptop and the second one is mycloud home), and i used the same method of port forwarding and the one on the laptop works like a charm and the second one it doesn’t, were both are showing they are connected but (unknown IP address for private and public IPs).

my router is asus DSL-N12E_C1 (Upnp enabled)
Both (my cloud and the laptop on static IP)
Both servers are being port forwarded
Both plex servers manual forwarding is disabled.

it is also worth to mention, that when i check the manual forwarding on my plex server it dosen’t stay green and happy all the time it disconnected sometimes after a 1/20 seconds.

last but not least, yes the public IP address is different that the WAN IP address showing on the router, but how come then my laptop server can connect and my cloud home wont.

appreciate your advise and support and if any more information is needed please revert.

just to illustrate the situation, i was just been able to access the PMS on my laptop home from work, while the PMS on my cloud home is not accessible. Please help

I’m having the same problem, paying for plex and not being able to use it because of this stupid WD update situation. There seems to be all kind of Plex problems with libraries, metadata and remote access but no one has said they’re working on it.

I have the same issue ever since the last update Ihave been unable to access plex from outside my netwok. Is their any fix for this

No still not working, still no update :frowning:

Will a reset back to factory settings work

I had to manually specify a port as the standard one didn’t work for me…

I removed all data and done a factory restore on the drive and copied everthing back over and still plex is not accessible out side of the network. Can anyone please assist ?

1 Like

That didn’t work for me unfortunately.

I know this is an issue with the latest version of plex is their a workaround for this issue availabl