MyCloud OS3 disable remote access

Hi, Newby here. I think I’ve screwed something up!
I have tried to disable remote access on my old MyCloud and make it a normal network drive. However, I am now left with something that my laptop will not work with and will not allow me to map a network drive. I have tried many things and in the process of which I seem to have gotten the MyCloud, the laptop and myself totally confused. Can anyone help me to get this sorted out, please? I don’t want to lose the data on the MyCloud.

More information is needed.
What model of My Cloud are you using?
What operating system is the laptop (computer) running?
Can you access the My Cloud Dashboard either by it’s name or by the My Cloud IP address?
What firmware version is the My Cloud running?
If the laptop is running Windows 10 have you enabled SMB1.0 within Windows?
If the laptop is running Windows 10 have you set Network Profile to Private and not Public?
Has anything changed or been added/removed from the local network?
Is the My Cloud connected directly to the local network router?
Have you tried to reset the My Cloud?
What color is the front LED on the My Cloud?

How to Access the Dashboard on a My Cloud Device

How to Reset a My Cloud Device

How to Enable SMB 1.0/CIFS File Sharing Support on Windows 10


Here’s what I did with mine and I’m not having any problems.

WDMYCLOUD 1st Generation now on my Network only - My Cloud OS 3 Personal Cloud Storage / My Cloud - WD Community

Hi, Bennor. Thanks for the reply. Answers to your questions:
MyCloud model WDBCTL0040HWT-00
Laptop running Windows 10
Yes, I can access the Dashboard
Firmware v04.05.00-353
I shall check SMB1.0 - I see you have included a link to a How To…
I don’t know how to check Network Profile
Nothing has changed on my local network
The MyCloud is directly connected to the router
I have pressed the reset button on the MyCloud
The front LED is odd. It is not currently on but when it reboots it shows a mixture of red and green. All the information I have read says it should be blue. I don’t think I have ever seen it showing blue.

I’ll let you know how I get on with the SMB1.0

Hi, cat0w. Thanks for your reply. I’ll try changing the IP address.

Enabling SMB1.0 seems to have resolved the problem. I don’t know how it got changed, I wouldn’t have known how to do that.
Thanks for your help.

If you ever need to adjust the Network Profile in Windows 10 its under Network & Internet Status. One can select the Properties for the connection to see the Network Profile. If it somehow gets set to Public it can potentially prevent the Windows PC from being able to access LAN clients like the My Cloud.

Microsoft typically disables SMB1.0 on new Windows installs and disables it through patch updates.

Thank you. The profile was set to Public as well. I have reset it to Private.