Kein Zugriff auf WD My Cloud im Mac Finder

Hallo !

Habe das Problem, dass ich im Mac Finder nicht auf meine WD My Cloud zugreifen kann.

Das Laufwerk wird zwar unter Freigaben angezeigt, aber wenn ich es auswähle kommt die Meldung “Verbindung fehlgeschlagen”. Wenn ich dann “Verbinden als” auswähle, kommt ebenfalls nur eine Fehlermeldung, dass beim verbinden mit dem Server ein Fehler aufgetreten ist.

Ich habe auch die WD My Cloud Software für Mac installiert, hierüber kann ich darauf zugreifen. Aber ich möchte das gerne über den Finder.

Jemand eine Idee, wo das Problem liegt ?

Danke.

Hatte auch zu erst Probleme. Aber als ich “mit server” verbunden habe (im Finder CMD + K ) ging das dann tadelos. das OSX steht halt nicht so auf Samba freigaben.

Wenn du CMD + K gedrückt hast gibst ein:

afp://####HOSTNAME DEINER CLOUD#####._afpovertcp._tcp.local.

Es funktioniert leider immer noch nicht. Ich bin echt stinksauer auf WD, die Probleme habe ich seit dem letzten Firmware Update.

Kann weder auf meinem MacBook mit OSX Yosemite noch mit meinem Win8 PC die WD My Cloud als Netzlaufwerk im Finder bzw. Explorer zugreifen. Das funktioniert auf beiden Geräten nur über die WD My Cloud Software und die ist optisch eine Katastrophe.

Gehört zwar nicht direkt hier hin, aber die WD Photos App auf iPhone und iPad findet auch keine Fotos mehr. Die liegen nicht im Public Folder, lagen sie vorher aber auch nicht und da konnte ich mit der App auf alle Fotos zugreifen.

Da sind einige Baustellen und ich weiss nicht mehr was ich noch versuchen soll. Bin kurz davor, die My Cloud zu entsorgen. Das hat mich jetzt schon einige Abende gekostet.

Ich würde mich ja auch telefonisch an den Support wenden, aber die Zeiten der Hotline sind für mich unter der Woche nicht zu erreichen. Und aus dem Büro anrufen, wenn ich nicht zuhause im Netzwerk bin, bringt mir auch nichts.

Ist vielleicht ein Moderator hier, der mir helfen und Tipps geben kann und nicht einfach nur auf den telefonischen Support verweist ?

Also wenn auch die photoapp spinnt mit der Anzeige der nicht öffentlichen Bilder klingt das für mich nach einem Problem deinem Benutzer. Hast du schon mal testweise einen anderen Benutzer erstellt? Bzw. Kann ich dir auch eine ältere FW Version geben falls du noch weißt bis zu welcher es ging. Als Notlösung.

Eine alte Firmware hilft mir leider nicht, da meines Wissens nach nur mit der aktuellen Firmware der iTunes Server mit iTunes 12 funktioniert.

Das Problem mit der WD Photos App ist im Moment nebensächlich, viel wichtiger ist, dass ich auf dem Mac im Finder auf die WD My Cloud wieder zugreifen kann.

Bin leider kein Netzwerkspezialist, habe schon einiges ausprobiert, um im Finder die WD My Cloud zu verbinden: smb, ftp, afp und was es da alles noch gibt. Leider ohne Erfolg ! :frowning:

 Das Gerät wird unter Freigaben aufgeführt, aber es kommt der Hinweis “Verbindung fehlgeschlagen”. Wenn ich dann “Verbinden als” auswähle kommt folgende Fehldermeldung:

Beim Verbinden mit dem Server “WDMyCloud” ist ein Fehler aufgetreten. Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht verfügbar. Überprüfen Sie den Servernamen oder die IP-Adresse sowie die Netzwerkverbindung, und versuchen Sie es dann erneut.

wenn du auf das WebInterface von der MyCloud zugreifst. Was steht da beim Status des Nertzwerks? Haut der Gateway hin? Vielleicht ein Tipfehler bei der Subnetzmaske? Da kann eine kleine Zahl schon große wirkung haben. Kannst mal deine Konfiguration exportieren und hier rein posten?

Mittlerweile hatte ich alles wieder zum laufen gebracht, wie genau weiß ich selber nicht mehr.

Die My Cloud hat leider meine externen Festplatten nicht mehr erkannt, bzw. sie nicht mehr bei den Freigaben angezeigt.
Haben gestern dann mal die Festplatten über den Button im Dashboard entfernt. Habe die My Cloud dann mal neugestartet über das Dashboard, in der Hoffnung, dass die Festplatten dann richtig erkannt werden.

Tja, seit dem Neustart ist die My Cloud wieder nicht erreichbar. Großartig !!

Jemand eine Idee, was nun wieder los sein könnte ?

Bestens bei mir, danke für den Tipp!

In Bezug auf den Mac:

Du hast über das Dashboard bei “Einstellungen -> Netzwerk” den AFP-Dienst eingeschaltet? Danach sollte das mit dem Finder kein Problem mehr sein, und die My Cloud wird immer automatisch verbunden.

Außerdem könntest Du der My Cloud mal 'ne feste IP vergeben. Ich kann das zwar nicht bestätigen (habe sowieso eine feste IP), aber irgendwo mal den Tipp in Bezug auf OS X gelesen. Ich nutze übrigens El Capitan. Vielleicht auch dies mal ausprobieren.

Hallo, habe seit ein paar tagen das selbe Problem, habt ihr schon eine lösung? Habe eine Macbook Pro, eine feste ip und finde die einstellung für afp bei mir nicht.

Bei der My Cloud Mirror ist die Einstellung jedenfalls genau dort, wo ich es beschrieben habe:

Hallo,

ich hatte das gleiche Problem - nach der Installation der WD Mycloud Desktop App funktioniert der Zugriff auch über den Finder. Scheinbar installiert die App irgendwelche Treiber o.ä., die die Freigabe ermöglichen (OSX 10.11, iMac Anf. 2009)

Gruß
Marc

Hat bei mir bisher nicht zum erfolg verholfen :confused:

Gibt es bereits irgendwen, der eine vernünftige Lösung gefunden hat?

Ich habe diesen Thread (und andere im Netz) genau gelesen und versucht, meine Schlüsse daraus zu ziehen.

Denn, bei mir ist es dasselbe: keine Freigabe im Finder, in der Desktop App bin ich sofort eingeloggt.

Habe dann nun die Krücke über die Favoriten im Finder gemacht. Scheint zu funktionieren, denn auf meinen mobilen Endgeräten sind die Daten verfügbar.

Aber, verdammt noch mal, es muss doch auch ohne Krücke und schlechtes Gefühl gehen….

Ich habe es mittlerweile so gelöst … WD My Cloud verkauft, Synology NAS gekauft … und keinen Stress mehr !

1 Like

Ich habe hier eine MyCloud, eine MyCloudMirror, einen MacMini im LAN und ein MacBook im WLAN. Bei keinem der beiden Macs hatte ich je Probleme, im Finder die beiden Clouds zu erreichen. Ich habe auch echt nichts großartig eingestellt. Clouds werden im Finder angezeigt - mit dem entsprechenden Cloud-User verbinden, Passwörter merken - et voila.

Ich hänge Dir mal meine LAN Einstellungen vom MacMini dran. Kannst ja mal vergleichen. Vielleicht hilft es irgendwie.





danke, gucke ich mir mal in Ruhe an…über die netzwerke komme ich nicht auf die Mycloud…ansonsten bislang total zufrieden, über die diversen endgeräte komme ich total schnell und gut auf die WD.

Was mir jetzt noch fehlt: die iPhoto Mediathek auf der WD…das sollte man aber nicht rüber kopieren habe ich mir sagen lassen…oder?

Zu iPhoto kann ich nicht helfen, ist bei mir nicht im Einsatz.

Zwei weitere Versuche:

1.) Hast Du versucht die Cloud mit dem Mac über deren Netzwerkname zu verbinden, also:

afp://“mycloud”/ ? <- “hier” Dein gewählter Name natürlich

Wenn ja, versuche stattdessen mal direkt die IP zu verwenden, wie z.B.

afp://192.168.2.222.

2.) Der MyCloud eine feste IP außerhalb des DHCP-Bereichs zuordnen.

Hallo zusammen,

ich habe Seite einigen Tagen das gleiche Problem. Mit meinem MacBook Pro 15 schaffe es einfach nicht mehr, aus dem Finder heraus auf die MyCloud zuzugreifen! Der Zugang über mobile Geräte (sich über das MacBook) ist ohne Probleme möglich! Auffällig war jedoch, das diese Fehlfunktion erst nach der Erweiterung um eine WD My Passport Ultra aufgetreten ist. Nachdem ich nun alle möglichen Einstellungen durchprobiert habe und immer wieder die selbe Fehlermeldung bekommen habe, habe ich nun die zusätzliche Platte wieder getrennt und siehe da, es läuft alles wieder! Allerdings wird in den Beschreibungen der Platte auch darauf hingewiesen, das bei Benutzung unter IOS die Platte entsprechend zu formatieren ist, dies werde ich nun einmal ausprobieren und über meine Erfahrungen berichten!

wo finde ich den Host-Name?