Kann nicht auf cloud zugreifen > soll netzwerkfreigabe eingeben > hab ich aber nie erstellt > was nun?


#1

kann nicht auf cloud zugreifen. ich soll eine netzwerkanmeldeinformation eingeben. sowas habe ich nie auf den rechnern eingestellt. ich bin total enttäuscht von dem ding. habe jetzt schon mehrere stunden probiert und nach infos im netz gesucht und das scheiß teil läuft immer noch nicht. mit keinem meiner 3 rechner habe ich zugriff. 1 rechner hat seit inbetriebnahme der cloud keinen zugriff auf die anderen 2 rechner. es ist eine totale katastrophe.

dabei wollte ich nur eine platte auf die ich mit allen rechnern einfach zugreifen kann. ohne extra benutzer einzugeben. ohne passwörter. so als wenn sie per usb am rechner hängt. nur mit dem zugriff von allen 3 rechnern die sich auf verschiedenen etagen im haus befinden

wie kann ich das abstellen ? so einfach wie möglich reicht mir schon zu. benutzer und passwörter brauch ich alles nicht. wer weiß rat ?


#2

Hast du eigene Freigaben eingerichtet? Stehen die alle auf ‘Öffentlich’?
Dann sollte keine Passwortabfragen kommen. (Wobei ich auch gerade das Problem habe, dass ich, wenn eine Freigabe nicht öffentlich ist, Passwortabfragen für alle Freigaben kommen - merkwürdig.)

Geh dann auf ‘Computer’ (je nach Windows Version kann das auch anders heissen) und dort auf ‘Netzlaufwerk verbinden’.
Gib die Adresse der Freigabe in der Form ‘\[Name deiner Cloud][Freigabename]’ ein und wähle einen Laufwerksbuchstaben.
Zum Beispiel \MyCloud\Musik wenn deine Cloud ‘MyCloud’ und deine Musikfreigabe eben ‘Musik’ heisst.

Alternativ, wenn dein NAS eine feste IP hat (was ich empfehle) dann \[IP Adresse][Freigabename]
Bei mir: \192.168.1.3\Music


#3

wieso eigene freigaben ?

ich will keine benutzer oder konto oder sowas anlegen. ich will eine ganz einfache platte am stück die ich von jedem rechner benutzen kann. so als wenn ich eine usb platte mitnehmen würde von rechner zu rechner. ich will nur wissen wie ich alles ausschalte damit es ganz einfach nur geht. oder anmelden usw


#4

Dann verbinde auf die Standardfreigabe ‘Public’, die ist immer da.


#5

nee die ist eben nicht da. wenn ich auf die platte gehe soll ich erstmal die netzwerkanmeldung eingeben. die hab ich aber nie eingerichtet. siehe 1. post

ich seh die platte aber kann nicht zugreifen. verstehst du ?


#6

Warst du schonmal mit dem Browser auf dem NAS? Also in der Konfigurationsoberfläche?


#7

ja. das ist das einzigste was geht an dem ding.


#8

Steht da unter ‘Freigaben’ die Freigabe ‘Public’ auf ‘Öffentlich’?

Es muss allerdings zwingend noch einen Benutzer geben, der angelegt wurde, sagt das kleine ‘Info’ Popup daneben.


#9

ja hab ich alles so. aber die platte will meistens nur mit passwort den zugriff erlauben. oder man zieht den stecker. nach dem neustart kann sie benutzen ohne passwort. wenn ich dann den nächsten rechner anschalte kann dieser aber nicht drauf - aber der vorherige rechner kann. also wieder stecker ziehen und dann können beide zugreifen. wenn ich den 3. rechner anschalte ist das selbe spiel wieder. es nervt einfach nur noch. ich bin total enttäuscht von wd. warum muss das so kompliziert sein ? diesen ganzen schrott braucht doch niemand. einfach nur ne leere platte wollte ich. wie bei usb. stattdessen kann man beutzer anlegen, ich hab musicplayer symbole auf dem rechner die wieder total sinnlos sind weil wenn ich darüber gehe ist mein ganzes dateisystem auf der platte nicht da sindern alles wild geordnet. zugriff geht niucht sondern erstmal nur download auf den pc mit 3 bis 6 mb/sek statt 90 wenn es mal fuktioniert mit dem public ordner.
und von wd hab ich noch keine nachricht weil ich mich da auch schon beschwert habe. die einzige hilfe ist hier die community


#10

Hi,

wir helfen Dir gerne wenn es uns möglich ist. Deine Verweigerungshaltung hilft Dir allerdings jetzt auch nicht weiter. Ganz offensichtlich hast Du Dir einfach das falsche Gerät gekauft.

Wer sich eine MyCloud kauft, sollte wissen (und 98% tun das) das man sich einen NetztwerkServer zulegt der ein Mindestmaß an SystemAdministration benötigt.

Deshalb würde ich sagen :" … gibt nicht WD die Schuld, wenn Du Dir etwas Falsches hast andrehen lassen…"

Wenn Du weiterhin unsere Hilfe möchtest können wir hier, mit der Bedienungsanleitung zusammen, Deine Kiste ggf. anständig zum Laufen bringen.

Gruß
Lucky


#11

was ich brauche ist eine festplatte die so funktioniert wie eine usb aber am netzwerkanschluß hängt damit ich mit allen rechnern zugreifen kann ohne sie mit mir rumzutragen.

wieso verweigerungshaltung ? ich möchte mich nicht ständig immer anmelden. ich habe firma und wohnung in meinem haus. außer mir sitzt niemand an den rechnern. ich brauche keine passwörter usw. kann man das nicht einfach ausstellen ? so das ich immer auf den public ordner zugreifen kann. das würde schon reichen.

alternativ: gibts da ein anderes gerät das ich anstelle der mycloud verwenden kann ? bei ebay gibts sicher jemand der sie braucht. irgendein leergehäuse das ohne passwörter auskommt und immer da ist ? wo man dann nur noch eine 4 oder 5 tb platte einbaut…


#12

Markus, eigentlich bist Du schon austherapiert und hast von real lucky und sven schon sehr gute Antworten erhalten.
Egal wie viel Du hier zeterst, weil sich Deine Netzwerkfestplatte nicht wie eine USB-Festplatte verhält, wird das nichts ändern.

Du hast jetzt folgende Möglichkeiten:
Gib das Ding zurück, kauf Dir eine schicke kleine 2,5" USB-Festplatte und nehme sie von Rechner zu Rechner mit (aber bitte immer ordentlich aushängen, sonst sind Deine Daten in Gefahr).
ODER
Bleib locker, mache an dem Gerät einen 40-Sekunden-Reset*, und gehe dann in Ruhe die ersten Schritte aus der BDA durch. Incl. dem Nutzerkonto mit Passwort** und dem ganzen anderen Chichi, der da drin steht.

Sollte die Public-Freigabe dann immer noch nicht erreichbar sein, melde Dich noch einmal. Aber bitte ohne geflenne und gehadere.

Im ausgeschalteten Zustand zurücksetzen
Drücken Sie, während Sie den WD My Cloud ans Stromnetz anschließen, den Reset-Knopf
und halten ihn etwa 40 Sekunden lang gedrückt. Das Gerät führt eine
Systemwiederherstellung durch und schaltet sich dann ein.

**
Du musst das Konto und das Passwort später nicht benutzen, sondern verwendest dann einfach nur die Public-Freigabe.


#13

ich habe nun einen reset gemacht. aber problem tritt immer noch auf. auf die platte (genau wie die anderen rechner) kann man manchmal zugreifen und machmal sagt er das ich die netzwerkkennung eingeben soll.

ich hab absolut keine ahnung warum es manchmal geht und manchmal nicht


#14

Das ist sehr sehr seltsam. Wir nutzen hier im Haus auch ein halbes Dutzend Rechner, die auf die My Cloud zugreifen und selbst wenn die Shares nicht Public sind, musste der jeweilige Nutzer nur einmal beim Erstellen der Netzwerkverbindung seinen Benutzernamen und das Passwort eingeben (und das Häkchen bei “behalten” setzen). Dann nie mehr.

Am einfachsten ist es eigentlich, wenn man bei der Einrichtung der My Cloud den gleichen Benutzernamen und Passwort verwendet, welches man auch auf dem Windows-Rechner benutzt.


#15

Hi,

[quote=“nogood, post:14, topic:196414”] …wenn man bei der Einrichtung der My Cloud den gleichen Benutzernamen und Passwort verwendet, welches man auch auf dem Windows-Rechner benutzt.
[/quote]

@nogood
meine Erfahrung , hier aus dem Forum, lehrt mich, dass eben genau Das nicht gemacht werden sollte. Warum Du solche positiven Erfahrungen damit hast ?.. Ich persönlich würde auch gerne zur Gleichschaltung der USER/PW am PC und MyCloud tendieren. Allerdings haben mich, wie gesagt, die Erfahrungen hier mich davon abgehalten.

Zurück:
@Markus_Thonig
Was für PC sind das? Welckes Betriebssystem läuft auf den Rechnern? Heimnetzgruppe eingerichte J/N?
Welchen Router hat Du im Gebrauch?
Welche User sind z.Zt. auf der MyCloud eingerichtet?
Passiert die Fehlermeldung : [quote=“Markus_Thonig, post:13, topic:196414”]…und machmal sagt er das ich die netzwerkkennung eingeben soll. [/quote]
Nach der Benutzung eines bestimmten Rechners? Kann man dieses Verhalten auf einen Rechner eingrenzen?

Einige Fragen die es zu klären gibt :grin:

Gruß
Lucky


#16

speedport 724v
laptop win 8
büro rechner win 7
fernsehrechner win 7
heimnetzgruppe ist gemacht mit allen 3
auf der cloud ist der benutzer admin. ohne passwort kann ich ins einstellungsmenü im browser

am speedport ist der bürorechner + switch dran. am switch sind clous, laptop und fernsehrechner

ziel: immer auf den public-ordner zugreifen zu können. mehr brauch ich gar nicht

heute:

  • cloud eingeschaltet
  • laptop eingeschaltet + fernsechrechner eingeschaltet > kein zugriff vom laptop aus möglich, da will er immer diese netzwerkfreigabe
  • cloud neu gestartet > zugriff möglich
  • fernsehrechner neu gestartet > zugriff möglich
  • laptop aus
  • bürorechner an > kein zugriff auf auf cloud oder fernsehrechner
  • laptop wieder an > kein zugriff auf irgendwas obwohl es doch grade noch funktionierte ???

so und so ähnlich spielt sich das seit 3 wochen hier ab. auf 3 stockwerken. unzählige stunden hab ich schon versucht den fehler zu finden. manchmal kann ich aber auch nach einem neustart auf die cloud oder einen rechner zugreifen. und manchmal eben nicht. es ist wie lotto spielen.


#17

Gute Frage, warum ich diese positive Erfahrung gemacht habe :innocent:

Er kann ja mal beides ausprobieren.


#18

Hi,

welche Systemsoftware ist auf der MyCloud drauf ? xx4.xx.xx oder xx2.xx.xx?

Warum (und wie) wird die MyCloud von Dir ausgestellt? Die MyCloud ist ein Server. Der läuft normaler Weise 24 Stunden durch ???

Gruß
Lucky


#19

hab jetzt mehrfach folgendes beobachtet:

  • platte in betrieb
  • laptop / rechner an > egal welcher > kein zugriff
  • neustart der platte > zugriff geht

ist das normal das ich die platte immer neu starten muss ? woran liegt das sie nach dem neustart ohne passwörter den zugriff erlaubt ? schließlich habe ich ja keine einstellungen geändert


#20

2.21.126

ja sie läuft 24 stunden durch. ich schalte sie nicht ab. war nur der hinweiß das sie schon lief