Installation Issues - MyCloud Not Found

Hi,

Trying to install a WD MyCloud 4TB and it is not being found / recognized by from the setup website at www.mycloud.com/setup. I’ve run the setup, the MyCloud is not located, I’ve entered the MAC address and haven’t been able to find a solution in either the WD online documentation or in the forums that’s worked for me.

The laptop and MyCloud were purchased on the same day so there shouldn’t be any factory reset issues.
There is only one router in the house and I’ve connected to the MyCloud using the supplied cord, I’ve power cycled both the MyCloud and laptop, waited for the MyCloud light to go from white to solid blue. I’ve tried running setup w/ the anti-virus / firewall off and still the same problem.

Any help would great be appreciated.
Thank you

What are the LED’s on the back of the My Cloud doing? How about your router, does it show the My Cloud as being connected?

My first suggestion is to turn off your router, wait a minute, and then turn it back on and see if the My Cloud is recognized in your network and you can perform the setup.

Check this link out and be sure to look at the tab My Cloud │ How it Works.
http://content.webcollage.net/apps/cs/mini-site/bestbuy/module/wdc/wcpc/1380204748603/tab/demo-eebd01c1?enable-reporting=true&showtabs=&channel-product-id=1219079080973

cat0w
USA

Hi, thank you for the response.
Not sure what changed however it appears to be functioning now.
Thanks,