Device MyCloud is not detected

Hello to all
I have a problem installing my MyCloud WD 2TB.
When I start the installation destination in the second step, where it tells me that the device is not detected as ever?

All LEDs are illuminated both behind and capstan fixed in Serves MyCloud, I connected via ethernet. How do I solve this problem? I tried to start the installation from the web and app.

I have a mac 27-inch end of 2013 with operating system OS X el capitan. my modem is a TP-LINK n600

Thanks so much

Try to access the MyCloud UI; the Dashboard. You can set up the device from there.

See the user manual for details of how to set the device up via the Dashboard:

It is not from the installation because I do not find the device did not I did not even create my cloud account, however,

By chance it can be a free antivirus of problem I installed AVG that I do not make me find my cloud device during installation? or other problems?

I’m sorry; I don’t understand what you are trying to say.

Have you tried accessing the Dashboard? The Dashboard is a web-based utility built-in to the MyCloud. It requires no software to be installed on any computer, and is simply accessed using a web browser.

You can create the account from the Dashboard UI. You can set up the device from new from the Dashboard UI.

If the tools can’t find it at http://wdmycloud (PC) or http://wdmycloud.local (Mac), go to your router’s UI, and find the IP address it has allocated to the MyCloud. If it has not allocated an IP address, you have a networking or device problem you need to sort out. If you can find the IP address, enter the IP address in your browser’s URL window, and it should take you to the Dashboard.

Yes, it is possible that anti-virus or firewall is blocking access to the device; you could try temporarily disabling them, or investigate how you ‘white list’ devices and programs in your AV or firewall.