Have reset, but cannot access my device

Hi,

I just setup a new 6TB device and I managed to set it up using the mycloud.com/setup webpage
Then I wanted to access the device itself, but I cannot login
It just keeps telling me my password and/or username is wrong
I then reset the device, but after the reset it doesn’t show up in the cloud anymore
I see that my MAC is using it for timemachinebackup, and I can see it on the network, BUT not login or access it thru the web interface
It does not show up in the cloud web interface either

I can mount the disks using my initial username and password

Have tried the admin/no password
also my own username/password but I cannot login to the device web interface

How can I troubleshoot?

Sincerely,

Dominicus

What exact URL are using on your web browser to try to access the NAS’s UI login page?

The reset will have done three things:

  • Reset your admin username and password back to admin/
  • Switched any static IP address settings back to DHCP.
  • Reset your devices name back to the default (WDMyCloudMirror).

Hence you may find that it’s on a different IP address than it was originally (unless you have given it a fixed IP address from your DHCP pool at the router end) and that it’s now on a different name if you had previously changed it.

So for the web interface, either use its current IP address (which you should be able to get from the client list on your router or whatever is acting as your network DHCP server) or use http://wdmycloudmirror (for Windows machines) or http://wdmycloudmirror.local (for Mac’s).

For network access, you should similarly find it under either the IP address or \\WDMyCloudMirror in Windows Explorer or Finder as appropriate. Once there you should be able to log-in using the admin user without a password, and then you can add a password again as in the original set-up (if you need reminding of how to do that, look in section 5 (page 41) of the MCM Manual.

1 Like

I’m on a mac using the wdmycloudmirror.local address
It just keeps saying that username or password is wrong
I’m using the admin/

No login though

Thanks

Can you log in with any other user credentials that you may have created? Or have you not been able to get far enough in to do that yet?

Can you also confirm exactly how you did the reset? Pushing the recessed button at the back with a paperclip or similar until the unit rebooted itself?

Yep I tried two different approaches:

  1. Paper clip push for 5sec. until it restarted
  2. power off and during startup holding the paperclip for about 40sec

None of which gave me the ability to login with admin/

I get to the screen where I can login, but no login with either admin username or my created username that I use to mount the disks on my mac.

If I get to mycloud.com webpage and login, there isn’t any connection anymore to my disk either.
I cannot restart the setup process, as it states that it has been setup already.

Can I connect the device somehow to the cloud again?

Can I connect to the device via USB? or only via ethernet? as the ethernet seems to be the problem

Thanks

Can toy try to access your NAS on a completely different computer? Has anyone you know got a computer with a Windows operating system on it? Maybe try, if possible on a different Apple Mac.

Try this:
Open Finder:

Go
Connect to Server…
Click the down arrow - Clear Recent Servers…

then in the Server Address: box type:
smb://MyCloudMirror (or whatever the name of your MyCloud is)
Click the +

When I did a firmware upgrade my Mac put AFP: in front of MyCloudMirror and I could no longer connect until I did the above.

Hi,
Same problem here. All my WD MyCloud Mirror disks are perfectly visible in iMac network with full access to files.
But Dashboard is out of reach : http://wdmycloudmirror.local
Did reset on WD disks, restarted iMac, no avail
Tried your method through Finder Go Connect to Server etc. Nothing

Can you access it via the IP address assigned to the MCM via your router?

OK. Update. I did the 40 sec reset. Now, the situation is reversed:
First

  • I can access to Dashboard, where I can see just WD Mirror 1 (with free 2, 86 Gb)
  • I cannot access to its content anymore from the Mac Finder. I can see it but cannot connect to it

Second

  • I cannot see in Dashboard my new WD Mirror 2
  • I can see it in the iMac Finder under the name WDMyCloud Mirror#2
  • I can copy files or folders in it manually

Some pics

57

I can see in Dashboard My Cloud Mirror 1 : free 2, 86 Gb
I cannot access to its content through iMac Finder.
I cannot see in Dashboard MyCloud Mirror 2 : now almost empty, new, 2 x free 6 Gb
I can access to its content through iMac Finder.

Both are connected via Ethernet to the iMac.

To make things even more funny, when trying to access MyCloud, it says it’s impossible.
Ridiculous…

OK. Update. Now the b***y thing lost access to wdmycloudlocal AGAIN.

Ah, and of course, as usual, phone support for WD can never be reached.

It sounds like you have shortcuts via names etc (mycloud.local and suchlike) and perhaps some also via IP addresses. Doing the reset has reverted the names back to their default values, and the router may have given new IP addresses to the devices.

I would guess that if you check the links (which may be cached) it will be something along those lines. I would start by finding out from your router what IP address each device is currently on, and seeing if you can access their dashboards directly via that (put the IP address into Safari or whatever your browser of choice is). Then if you can do something similar for normal file access (I’m not a Mac user so I don’t know if you can do that directly in Finder or if there’s some other app available that may serve).

If so then you would need to set up the device names again via their dashboards, and then rebuild your links to point at the correct name/IP address as it currently stands.

If you haven’t already done so I would also recommend setting the devices up with static IP addresses in the router, which can help with this kind of fun and games by ensuring they always get allocated the same address when things reboot.