File does not transfer after it reaches 999.00 MB

Any file that I am trying to transfer to the could won’t transfer when it reaches at 999.00 MB.

(And YES! Files are most likely over 1GB…)

It was working fine until yesterday… We have wifi at home and I have had this cloud about two years.

THe wifi connection seems fine, it is just could won’t transfer files any more. :frowning:

I tried to reboot the system but didn’t do anything. Small files transfers fine, it is just thes files that are over 1GB.

Please help me, if any one of you had this problem and figured out. :wink:

Thanks in advance.

Hi there,

what happens if you try to transfer on the local network without the software? Try to do this and see if you get the same result. Just to be clear i would also like to know if this is locally or remotely connected to the unit.

Thank you!

It is really slower than transfering via software but looks like it is working.

I also figured, click the pause button when it stops and clicking play button right after worked too. :slight_smile:

I have the same problem with the My Cloud Desktop for Mac. Using Finder is not possible with our macbooks since the uploadspeed is around 1MB/s and in 95% of the cases it doesn’t copy but gives an error after completing. 

I am also having this problem with my MBP, did you find a solution for it?