EX4100 - unable to access both locally and remotely

Hi,

today my EX4100 (24 TB) first started having the following issues:

  • not able to access any of the folders (e.g. Public) or “empty folder” message, despite the dashboard telling 400 GB free out of 12 TB (4 bays in RAID 10); system diagnostic ok (discs ok)
  • diagnostics says internet connection working, but as soon as I try doing something requiring internet connection the dashboard goes into loop
  • solid red light on power button.

I tried with different PCs and also connecting the NAS directly to the PC, but NAS was not working as well.

3 out of 4 drives were substituted in the last year, so fail probability is low (all 4 status lights in the front panel are ok).

I already tried soft and hard reset, but nothing changed.

Did someone experienced something similar?

TNX!

Hi Cerberus,

here some answers:

  • What is the firmware version? —> it’s the latest available version (Oct 20th, 2023)
  • Explain “dashboard goes into loop”? —> I get the popup “Updating” and then nothing happens forever (e.g. when re-activating Cloud access)
  • Exactly what “diagnostics” have been tried? —> just the standard ones available in the Settings and Storage tabs (i.e. RAID status ok, all disks healthy)
  • Are there any alerts or error messages? —> no alerts, only when I unplug the ethernet connection, but when plugged-in no alerts despite the network is working randomly
  • What do the dashboard logs say? —> I had a look and nothing relevant stroke me

I am thinking of getting a used diskless machine (found something on eBay for 250 EUR) to try to recover the data.

The firmware version is 5.27.15.

Yes, I cannot reactivate Cloud access after I turned it off looking for root cause of the problem.

Yes I see the local shares, I see also how much space is occupied/free, but as soon as I double click to access one of the shares I get promped “Element non available” (not textually but this is the substance).



Screenshot 2023-11-02 alle 09.41.54
translation: “the operation cannot be completed since it is impossible to find the original element “Alberto”” (being "Alberto the name of the shared folder)

this is the loop I meant before

the problem is that I don’t actually know how to free some space, since I cannot enter the folders. Ah, btw when I was still able to access I’ve already freed up space, it was worst before…

Anyhow I will try some workaround to free some space

1 Like

ah ok, got it! I will have a look!

in the meanwhile I tried to erase a share via the dashboard but it doesn’t work