EX4 not starting up "Welcome to WD My Cloud EX4"

Hello dear EX4 Users,

i have an EX4 wich is not getting up again. It lost the connection to the Cloud service so i got to the dashboard and clicked “Restart”. After about 30 minutes the device is still in “Welcome to WD My Cloud” Display settting with no Connection to the Network no response to any Buttons on the front. So i decided to took another restart with the hard cable out\in method. So i pulled the powercable and put it back in. Device is getting to the “Welcome to WD…” Screen. No LEDs flashing the whole time and still no network connection possible.

Any Ideas ? Oh and i pushed the reset button for 5 secondes -> no reaction.

Hi there,

try to reset the device see if this helps, here is a link that might help you out with this process:

Hi ArMak,

i tried the reset but the device seems to be bricked. The WD-Support linked me some Datarescuecenters thats it.

So we are going to rescue the data on that device and are buying some new NAS from another manufacturer.

Cause i wanted to swap the HDDs in a new device for datarescue but thats not possible (Statement via Email from Support).

So if the Controller is bricked you have always a 100% dataloss in tearms of cheap and fast restore…