Error: Login Not Authorized


#1

I have updated to the latest firmware today but after the reboot process I tried to login using the MyCloud apps but got an error message of Login Not authorized. I am the admin and still able to open the portal.

is there any settings that I need to check or must be enabled?


#2

Which My Cloud Apps?
Please post a screenshot


#3

this is the error when I login to this WD MyCloud Apps.

it happens only after I have upgrade to the latest firmware.


#4

Same issue. Started last week among multiple users. I can access the drive via the web browser interface but not the desktop app. Is the WD My Cloud desktop app now deprecated? If so, what is replacing it? We can’t upload whole folders via the web, so we have to have a desktop app or other solution.


#5

The WD Desktop software has been end of life for some time now. It hasn’t been listed on the software download page for the single bay/single drive My Cloud for some time.

It appears WD expects people to either use the mobile app on mobile devices or to use the MyCloud.com web portal.


#6

Thanks. I’ll contact WD support directly and hope to get an answer to the problem. The web portal is insufficient for our uses because it lacks the folder functionality. And our mobile devices cannot handle our data load or file sizes.


#7

I got exactly same question with u. I want to connect my drive using my cloud just because i dont want to manage my file using browser. However, it turn out to login not authorized. I can use mycloud.com and wd mycloud mobile, but on my laptop it just dosen’t work. I have tryed wd access, wd mycloud, wd sync and also directly mapping, but nothing works. Please just let me know when u get feed back from WD.


#8

The My Cloud Desktop App is End Of Life with the last update for the Windows version in 2016.


#9

Will do. I submitted it and now have to remotely obtain logs. I’m not too hopeful and think the answer may be, too bad so sad, but I’m hoping they have a solution. Good thing the new mac mini is out so we have a plan B.


#10

After wd mycloud is out of service, is there anyway to manage mydrive except wd sync and browser on a laptop? I can’t use wd sync bucause the sync can’t found my device. My devicce is under a router which can’t enable upnp and got http/https port blocked. mycloud.com is a way, but just as I said I don’t want to manage my file using web browser.


#11

Thanks! Just let me know what they say~


#12

@liu874011378 MyCloud.com or the My Cloud mobile app for Android of iOS is only needed for remote access. You can also manage your files using Windows Samba by mapping the network drive of macOS Finder locally.


#13

Thanks for the solutions. I’ll try them.


#14

For local network access to a My Cloud one would use Mac Finder or Windows File Explorer. To make things easier one can “map” a local network My Cloud Share to their computer.

And if you haven’t done so already it is advisable to read the My Cloud User Manual which explains how to use the device including how to access it both from the local network and from a remote network.


#15

I am not talking about local access. The issue is remote access folder management (not file management). I heard back from WD who said it cannot be done using their apps or browser. The only suggestion was for ftp access. We’ll work on getting that set up to see if it will work. Being as I am REMOTE while trying to do this, it’s quite challenging.


#16

After talking with support, the only option for folder transfer to the drive from a remote location is via ftp. If you can’t get ftp to work, there are no other options. I mentioned to the tech that this is short sighted of WD to discontinue an app when there is no replacement with similar functionality.


#17

Tengo el mismo problema , la aplicacion wd my cloud ha dejado de funcionar , den una solucion , ftp, tengo que utlilizar otro programa externo, que mierda de solucion es esa.


#18

Downgrade to an earlier firmware to keep app working and turn off auto update in settings.https://community.wd.com/t/wd-my-cloud-v3-x-v4-x-and-v2-x-firmware-versions-download-links/148533


#19

It worked for me the first day but not more after tat.
I do not understand how a very important feature is not working
people want to map the drive remotely or at least to have this app connected to the drive remotely


#20

WD removed the ability to remotely map a My Cloud Share more than two years ago. I don’t think it was ever an advertised feature (either on the box or on the website). Instead was a undocumented feature available from the old WD2Go.com website.

To connect to a remote My Cloud one has the option of using; FTP (insecure), MyCloud.com, My Cloud mobile apps (iOS and Android), WD Sync, or the WD Desktop application that is end of life (no longer supported by WD).

Remote access/Cloud Access is a bit fickle with this device. Sometimes one has to access the My Cloud Dashboard > Settings and disable Remote Access/Cloud Access. Wait a few minutes, then reenable it. In some cases one’s broadband provider may block remote access to the My Cloud which forces the My Cloud user to reconfigure the My Cloud Remote Access setting to Manual and change the two ports used for remote access. When one does that they also need to setup port forwarding within the router the My Cloud is connected to so the router forwards the two new ports to the My Cloud IP address.