Drive Failed

#1

Not even 1 month old and have had a drive failure.

Ran disk test and reports both disks are fine!??

Run system test and no issues.

Front page reports Drive 2 has failed, and Raid is degraded!

Front panel lights has drive 2 red-lighted.

What gives?

1 Like
EX 2 RAID1 is degraded, but both disks show healty
#2

Hi and welcome to the WD community.

On this case, I recommend contacting support for further help on this matter, try to reformat the drive that has a red light see if this helps:

http://support.wdc.com/country/index.asp?lang=en%22

1 Like
#3

I had the exact same thing occur twice now. I’ll follow the link and see if that helps.

#4

Two more degraded raid conditions. Rebuit raid then ran tests. No problems found. One way or the other this is a firmware problem. Either the drive is bad and it can’t “figure it out” by running the disk scan or the degraded raid indication is bogus. Also my Robocopy clent sync scripts failed on two of three clients Saturday night. The messages in the logs were meaningless to me. I reran the scripts in the morning when I got up and they ran fine.

WD, this is a fine product but it needs some more work. Don’t pull a M$ and abandon us.

#5

Well my RAID has become degraded 3 more times. Total 5 times now. I run system tests, disk tests, and scan disk. The tests report no problems… The scan disk did say that it fixed some problems this time. In all cases, rebuilding the RAID restored it (EX2100) to apparently healthy status.

Yesterday I updated the firmware. To v. 2.10.302. Maybe that will correct the problem. Very annoying.

Should I “stick my head in the sand” and turn on auto rebuild if this continues?

What are others doing regarding the auto rebuild setting?

Thanks,

Terry

#6

I’ve been having the same issue.  My EX2100 continues to fail only drive 1.  It’s about 21 days or so between failures. Last one was Sept 10 - August 20th before that.  Usually it happens during an evening hour.  It always rebuilds the array and the drive passes all diagnostics.  I’ve already replaced the drive once so it’s unlikely the media.  I’ve also turned off drive sleep so it doesn’t spin down - no difference.  There is usually no activity on this box so it’s really strange.   I have a USB drive for backup and keep offsite just in case.  I also run this unit with a USB attached UPS so I know it’s not a power issue.  Very strange and support just wants to swap out the drive again.

#7

jbeggins,

This is Interesting. We’re having pretty much the exact same issues except I haven’t replaced the drive. Maybe the latest F/W update will fix this. One way or the other this IS a F/W issue. Either the F/W is “gronking” the drive or the diagnostics can’t detect the problem. I have started logging the dates. If it periodic – like every 21 days then it definitely is a F/W problem. My frequency seems a bit more often though like maybe 10 days. Good luck with yours.

#8

 Just wanted to add my voice to this topic.  Same exact symptoms:  Driver reported as failed (on my EX2100 it’s always been Drive two) but it successfully rebuilds itself and all subsequent tests pass.

#9

Update. Mine has run for 22 days now without the drive 2 RAID degradation problem since updating the firmware. It’s been solid. I didn’t document the frequency of degradation before but I would guess it was around 10 days. 5 times over a few weeks since new.

#10

I have this problem. I am using the latest FW but the drives continue to show failed. I have tried taking the drive out and formatting it then put it back in. It works for a little while but then shows failed again. Disk test shows all drives passed… this is ridiculous.

#11

Uploading: 20190610_144112.jpg…

I need solved for this problem