DL4100 Manually add an App


#1

Hi,
I tried clicking the “Add an App” link inside the App tab.

The “Accept” button is responsive from UI perspective but there’s no logic connected to it, meaning that the button looks like it’s doing something but in fact nothing happens.

My firmware version is the latest (2.30.196).

Thank you!


#2

You should check after the power cycle of My Cloud device, disconnect all the cables and power adapters, reconnect them and try to add an app again from the dashboard of My Cloud DL4100.


#3

Sounds familiar. Just for curiosity, try another web browser. Which web-browser did you use when you took the screen-shot?


#4

That’s the first thing I tried, it remained the same, what am I supposed to see after click “Accept”?


#5

I think a file selection dialogue should appear allowing you to select the .bin file on the computer. I’m not sure why that had not happened. Sorry I can’t be of much more help. This particular issue I’ve not encountered, yet. It’s difficult to determine the cause when I can’t replicate the symptoms.