Can't install my new 4TB my Cloud drive

Hello,

I am an IT tech.

The (brand new) device is connected and I can PING it.

I try to install it for the first time:

When I try to install the PC software - I get: “there seems to be a problem”, “Contact WD support”. contacted them. no reply yet.

So try to browse to the IP address (Chrome, IE, Firefox - ALL), I get: “Problem confirming acceptance of license agreement.” Can’t continue.

I try the Android app and I get: “Please update your firmware”.

I can’t update my firmware because I can’t access the web UI!

Very poor experience.

Can anybody help?

Aviv

 I am an IT tech

Have you tried turning it off and on again…?

Have you read the manual?

(I’d suggest a 40 second reset: it’s a specific operation with reset button and power)

What PC OS are you running?

What is the state of front panel LED?

Are you sure it’s a plain-vanilla MyCloud, and not a Mirror or EX?

I had my MyCloud running long before I had internet access, so I could not have accepted any ‘agreement’.

If you’re an IT tech, give all the unnecessary setup program and apps nonsense a miss, and just go straight to the Dashboard; once the device has rebooted, you should have it set up and running in less than ten minutes.

Hi,

Thanks for your reply.

I tried everithing you mentioned before I wrote here:

I tried on and off again,

Did the hard reset (40 seconds), 

Led is steady Blue,

Read the manual and looked for answers here,

It’s a plain-vanilla MyCloud, not a Mirror or EX,

I can’t “go straight to the Dashboard” because the dashboard gives “Problem accepting License Agreement” error.

like this case:

http://community.wd.com/t5/My-Book-Live-Duo/Problem-accepting-License-Agreement/td-p/734108

ScreenHunter_05 Aug. 25 20.50.jpg

ScreenHunter_06 Aug. 25 20.50.jpg

Any ideas?

Aviv

Sorry; I’m stumped. A 40 second reset normally cures most ills, especially for a new device. Just been through the notes I made when setting up my second device from quick factory restore, and there’s no mention of having to agree anything. Maybe I didn’t think it worth noting. Oh, hang on, yes there is:

quick factory restore

flashing white light

use router to find dhcp-assigned IP address 192.168.1.xxx

set to always use this address

use web browser to access Dashboard

/UI/

wait for Dashboard to appear

solid white light

eventually get dashboard 5 minutes later

blue light

dashboard t&cs

dashboard WD login: cancel

dashboard home now accessible

2tb v04.01.02.417 1 user:admin

I guess you’ll have to wait for Support to respond, unless anyone else has seen this problem.

Try clearing your browser cache; I’ve seen it ‘ghost’ the UI, even when the MyCloud wasn’t there. Though that’s probably ruled out by trying multiple browsers.