Cannot access EX2 via web or app

Goodmorning, I have a problem with my storage ( Ex2 pro ultra ) . I can’t have access from web and also from mac. I can see my files only trought Plex on my smart TV. The problem is began one day , I do nothing on settings, please can you help me?

I am having the same problem it is very frustrating when you have to work at home with this lockdown. Admin at WD please please fix the problems ASAP as it is difficult.

1 Like

Hi no one can help us ?

This situation is more than a week. I am user from Holland and they will not answer on any e-mail about this problem. The NAS is workin well in a network but not for my employers in a home situation.
That’s more than ■■■■!!! WD do something

same situation here. its confusing: when you are in the dashboard your create a code and send out and email to the user. the user is then directed to mycloud where they are asked for a password that has not been set-up yet. also the help notes say that once the CODE has been used the users device will be shown. however there is nowhere to entre the code. the manual is ambiguous about this

also when then whole world is being asked to “work from home” these issues are very important

@Dillwyn @michael-davidson please reboot your network router and your My Cloud.
The My Cloud OS3 Remote Access issue has been resolved.
Still having issues, please open a support case and attach your My Cloud device system logs for analysis.

Dear Mr. Brown, I don’t feel taken very seriously when I am asked for the umpteenth time to restart the network and NAS. Of course I did that at your request, but unfortunately I (and my employees) cannot access the NAS via webacces. When will you come up with a solution and will you take your users seriously? Please respond

Have you contacted support and provided your My Cloud system logs? Is so, what’s your support case number?

https://support-en.wd.com/app/ask

Yes I did contacted the support, and this is my ticket number: Reference #: 200326-000909.

I tried to reboot the device. After the reboot, MyCloud access worked, for a while. Then it stopped working again.

Please help. Thanks!