31550 and 31564 errors. Hanging when trying to access Utilities

I have just bought a 2TB My Book Live and I’m getting the above errors when trying to access the Remote Access tab.

When I try to access Utilities it just hange on “Please Wait”.

I have tried the rest button to no effect.

I am not an IT guru, so the other solution in this forum that involves using PuTTY and going in to do a factory reset doesn’t make a lot of sense to me, I’m afraid.  I would use the WD support, but those links are also failing.

Can anyone help?


Try doing a power cycle. If that doesn’t work you can backup any important files and then select the option to do a factory restore. Check page 69 of the manual. 


i have also the same problem, i have tried power cycling - nothing happens.

could someone offer some advice

I had the exact same problem with my brand new MBL. I was helped by this post: http://community.wdc.com/t5/My-Book-Live/GUIDE-Factory-Restore-using-PuTTY-or-Terminal/m-p/513954

A bit scary since I am not an IT guru either but I did it and it helped me!

thanks Helkon,

that worked a treat now able to access all functions and access remotely…