Multiple Issues with Brand New My Book Live

Wow, what a nightmare…

Installed device, downloaded update (which it says is 02.32.05-046).  System acknowledges “Good” Internaet Access yet will not allow access to the Utilities tab (it times out), and when I begin to start configuring the Remote Access I am given Error 31550.  Then, when clicking to ENABLE Remote Access, I am given error 31564.

Assuming this is the ongoing reason why I am unable to configure the Shares and/or Users within the device at this time.

Have tried resetting at the back of the device twice to no avail.

Any help/advice appreciated

Try connecting the my book directly to the computer and use another web browser. 

I have the same problems.

Tried connecting with google chrome but the problems stay !!!

And the same problem here… Very frustrating… A brand new device which is not very operational… 

I suspect the FW update may have caused this, but why do they suggest to update if it corrupts the usability of the device?!?!

I’ve send an email to the support guys. Let’s see what kind of remedy they recommend.

Followed the procedure in

Internal Server Error - 32102 and Freezing on Utilities Screen

and now everything works (except the backup…)

While awaiting feedback from support, I managed to work out a potential solution.

Enable SSH access to  your MBL. (just type in  http://mybooklive/UI/ssh and enable SSH)

Log on via SSH 

Execute factory reset scrip --> factoryReset.sh (note: when used with NO additional options, the data will be wipped out!)

Reboot (e.g. issue reboot while in SSH)

After the above routine, the MBL should be initializing to the factory defaults (though it seems to have still an updated FW).

Anyway, it seems working correct now! I can create users, shares, etc. Utilities are also accessible. No errors like before. :slight_smile:

Hope it works for you guys too.

Not a word from support yet… 

This solution works!

I can’t believe I had to reset it to factory settings.

Support told me to returned the MBL which I did last week.  I just go the new one in today.

How do I Execute factory reset scrip?

How do i ru the factoryrest script