2x 4TB WD Red HDs set up as JBOD in MyCloudEX2, how to access all drive space?

I’ve set up and formated my WD MyCloudEX2 with 2 WD Red 4TB drives and in the setting it’s set up for JBOD.  The dashboard showed almost 8TB of space to start.  I’ve filled just over 3TB of data to it in the Public folder, when I try to add 800GB to the same folder it states it needs more space to do the transfer.  It appears that Windows is only seeing one of the 4TB drives giving me about 3.6TB of data space.  Again, WD dashboard shows both drives good and active and over 4.6TB of space still available on the MyCloudEX2 after the 3TB already on it.  So where or how do I get access to the other 4TB drive as the MyCloudEX2 is showing it’s available but Windows 7 on the attached computer is showing it’s not?  What am I missing?  I’ve had other WD external drives before, this is the first time I set it up with JBOD settings, and I’m sure it’s a simple thing that I’m just missing.


In JBOD mode, each share is only on a single disk.

You need to use a mode other than JBOD if you want to have shares larger than a single disk.

Or, you can create a separate share on the second disk.

Thanks, is there a link on how to create a 2nd share?

Nevermind, found this: